Mandriva LE didn't write onto hard drive?

The place to post if you need help or advice

Moderators: ChriThor, LXF moderators

Postby Guest » Sat Jun 25, 2005 1:25 am

Andra wrote:Mike,
THANK YOU! It worked perfectly!

However I ran into another problem.... I rebooted and a menu option came up

(BTW: above the menu option it says GNU GRUB version 0.95)

Tried linux.... It went to the start screen, you know with the huge tux w/star eyes, or something like that, and it just sat there forever.
Turned off the computer & tried the linux-nonfb option
I got some weird error messages-here's the end text of it:

Mounting root filesystem with flags noatime
mount: error 6 mounting ext3 flags noatime
well, retry without the option flags
mount: error 6 mouting ext3
well, retry read-only without any flags
mount:error 6 mounting ext3
pivotroot:pivot_root (/sysroot, /sysroot/initrd) failed:2
umount /initrd/sys failed:2
umount /initrd/proc failed:2
Initrd finished
Freeing unused kernel memory: 264k freed
Kernel panic-non syncing: No init found. Try passing init=option to kernel

What do I do?


Return to Help!

Who is online

Users browsing this forum: No registered users and 3 guests