Safecom swlc54108 wireless card

For discussing Linux compatible (or not) devices

Moderators: ChriThor, LXF moderators

Safecom swlc54108 wireless card

Postby MrCheese » Fri Sep 16, 2005 10:53 am

I have a Safecom SWLC54108 cardbus card (TI ACX111 chipset) which I'm trying to get running in Ubuntu 5.04. The card was detected at boot & the acx_pci module loaded as expected (this module supports the TI ACX100/111 chipsets).

lspci shows the card hardware details, iwconfig shows the expected network device details. In fact, every check but one shows the card to be up & working. The one check that doesn't is that the power light stays off and scanning shows no access points. I've tried toggling the power led manually from a console (there are several parameters that can be passed to the power led control, "1" meaning led on.

I've also tried ndiswrapper which again appears to work with the Win32 driver (ndiswrapper -l shows driver loaded & hw present) but no action. If anyone has managed to get one of these things working I'd appreciate some pointers.... And no, I can't read Craigs hoto cos it's been pulled :(
Posts: 3
Joined: Tue Aug 09, 2005 1:17 pm

Safecom SWLC-54108

Postby AndyBennett » Wed May 03, 2006 5:30 pm


Just got one of these. Just wondering if you ever got it to work?
Posts: 1
Joined: Wed May 03, 2006 5:29 pm

Return to Hardware

Who is online

Users browsing this forum: No registered users and 0 guests