Grave A's added to a price list

Discussion topics, Linux related - not requests for help

Moderators: ChriThor, LXF moderators

Grave A's added to a price list

Postby Wood-Turner » Sun Apr 16, 2017 8:12 pm

I have over the last few days, upgrade to 17.04 Ubuntu, was running on 16.10

An email from Amazon containing some items I bought, as follows:-

After upgrading to Ubuntu 17.04 - In an email from Amazon the following was seen in the prices.


Item Subtotal:
£17.79
Postage & Packing:
£0.00
Promotion Applied:
- £0.89
Order Total:
£16.90

The same email then opened in Ubuntu 15.04 The Grave A's were missing.

Is this a Problem with the new Ubuntu upgrade?

Wood-turner
Woodturner
Wood-Turner
 
Posts: 16
Joined: Mon Jan 28, 2013 3:18 pm

Re: Grave A's added to a price list

Postby Wood-Turner » Mon Apr 17, 2017 11:10 am

Hi Wood-turner here again
Found a bit more about the problem.
In Thunderbird under View - Text Encoding on Ubuntu 17.04 this is set as Western
On Ubuntu 15.04 this is set as Unicode.
Found the answer in Ubuntu forum

The following can be pasted into the terminal for a unicode

gconftool --set --type=string /apps/gnome-terminal/profiles/Default/encoding unicode

This appears to work. But it does not set it in concrete, when I reload Thunderbird it's reset back to Western. Half way there.

One can see the change in Thunderbird under View – text encoding

When it is wrong is when it is set to Western.

Any further clues anybody.

regards
Wood-turner
Woodturner
Wood-Turner
 
Posts: 16
Joined: Mon Jan 28, 2013 3:18 pm

Re: Grave A's added to a price list

Postby Wood-Turner » Wed Apr 19, 2017 10:28 am

I have finally found the problem on Ubuntu 17.04 Thunderbird Setting "Text Encoding in Mainm menu "View".

Solution
Open Thunderbird Then click on your email address - Under Accounts click on" View settings for this account"

Click Composition & Addressing (If Multi -Addresses. Only need to do one)
Click on Global Composing Preference
New window Thunderbird Preferences - Select Display
On Fonts & Colours click on Advanced

Change the Incoming to UNICODE UTF-8 (Select from list )
The Outgoing on my system was correct UNICODE UTF-8

If you have Multi addresses - Because this is a Global settings - All the other email addresses get altered as well.

Igot the clue to this problem form:-

https://superuser.com/questipons/288571/how -can-I-change-the-default-encoding

regards
Wood-turner
Woodturner
Wood-Turner
 
Posts: 16
Joined: Mon Jan 28, 2013 3:18 pm

Re: Grave A's added to a price list

Postby Wood-Turner » Thu Apr 20, 2017 4:19 am

This needs looking at by a Linux expert.

As soon as one reloads Thunderbird the "Text Encoding" is reset back to Western If changed to Unicode it works correctly

The post is UNRESOLVED.

Thunderbird on Ubuntu 15.04 works perfect.

regards
Wood-turner
Woodturner
Wood-Turner
 
Posts: 16
Joined: Mon Jan 28, 2013 3:18 pm

Re: Grave A's added to a price list

Postby guy » Thu Apr 20, 2017 8:54 am

My Debian is still running Thunderbird (aka Icedove) 45.6.0
I find the options under Icedove preferences > Display > Formatting > Fonts & Colors > Advanced [button not tab], which opens the Fonts & Encodings window.
I reset outgoing to UTF-8, then restarted Icedove and the change persisted. Haven't tried rebooting yet.
It looks as if this may be an Ubuntu-specific or version-specific problem.
"We don't need no frikkin' aliens, we c'n do this ourselves!" — anon.
guy
LXF regular
 
Posts: 1332
Joined: Thu Apr 07, 2005 12:07 pm
Location: Worcestershire

Re: Grave A's added to a price list

Postby Wood-Turner » Thu Apr 20, 2017 9:32 am

Wood-turner here again.

Furher to my investigation I have three version of Ubuntu on one system

Ubnuntu 15.04, thunderbird ver 38.5.1 No Problems in this version

Unbuntu 16.10 Thunderbird ver 45.8.0 No problems on this version

Ubnuntu 17.10 Thunderbird ver 45.8.0 This is the only version that has the problem Temporary fix is the change Western to Unicode.
When you reload the problem is still there.

In all systems Text Encoding are the same outgoing UNICODE. and in coming Western

This problem must be somewhere in the upgrade from 16.10 to 17.10.

I am now lost for ideas

Really just an update on version of software
regards
Wood-turner
Woodturner
Wood-Turner
 
Posts: 16
Joined: Mon Jan 28, 2013 3:18 pm

Re: Grave A's added to a price list

Postby guy » Thu Apr 20, 2017 2:02 pm

I wonder whether Ubuntu 17.10 might be forcing default values at startup. What happens if you tinker with a few more settings?

Also, you can tinker with the Thunderbird config script yourself, by opening Edit > Preferences > Advanced > Config Editor. But do check what you are doing and make a note of what you change before you try it!
"We don't need no frikkin' aliens, we c'n do this ourselves!" — anon.
guy
LXF regular
 
Posts: 1332
Joined: Thu Apr 07, 2005 12:07 pm
Location: Worcestershire

Re: Grave A's added to a price list

Postby lok1950 » Thu Apr 20, 2017 6:13 pm

You might also check your system wide text encoding ie: Language setting it maybe reverting to the system setting as a default.

Enjoy the Choice :)
my box:Q8200/Asus P5QDLX/8 Gb ram/WD 2Tb 2-500 G HD/GF GT640 2Gb Mint 17.2 Win 7 acer S243HL K222HQL
amd XP1800 on a asusA7N8x/ 789Mb ram/ sda 120 Gb ntfs sdb 80 Gb ext3 (fedora 10) gForce 6800 gt 128 Mb
lok1950
LXF regular
 
Posts: 1134
Joined: Tue May 31, 2005 5:31 am
Location: Ottawa

Re: Grave A's added to a price list

Postby Wood-Turner » Fri Apr 21, 2017 12:34 pm

Really thing someone on the Ubuntu team should look at this problem.
I tried, Did not solve the problem.
It was an " Unresolved solution"
Wood-turner
Woodturner
Wood-Turner
 
Posts: 16
Joined: Mon Jan 28, 2013 3:18 pm


Return to Discussion

Who is online

Users browsing this forum: No registered users and 2 guests