Hugin panoramas suddenly gone wonky

The place to post if you need help or advice

Moderators: ChriThor, LXF moderators

Hugin panoramas suddenly gone wonky

Postby GeordieJedi » Wed Jul 17, 2013 9:08 pm

Hi all.

I've been using Hugin for a while now, without any problems at all.

However a couple of days ago it started to misbehave.

When I try and create a panorama I load the images.
Then I then align the images.
Now when I click the final stage to create the panorama I get the two error messages listed below.

The strange thing is, if I click OK on the errors and let the Hugin finish its process.
It will actually complete the panorama.

Before any of this happened I can only think of two instances of me (possibly) changing things, that might have contributed to this.

1. I took a look at some of the preferences and I'm almost certain that I didn't change or apply an changes to these settings.

2. I was trying to create a panorama with different settings without having to re-align
(re-create) the entire panorama all over again.
So I loaded up a previously created panorama "project file"
and tried to work on that.

I don't think that worked (but it didn't create any glaring error messaged or dialogue boxes
telling me that I shouldn't be doing that).

Here's the main error messages that I'm seeing =

Error 01
Code: Select all
Program enblend not found in preferences, reverting to default value

Error 02
Code: Select all
Program enfuse not found in preferences, reverting to default value

Useful info =

Hugin version = 2011.4.0. - cf9be9344356
OS = Ubuntu 12.04 LTS
DE = KDE 4.8.5

Any help or advice would be greatly appreciated.
LXF regular
Posts: 370
Joined: Thu Jun 14, 2007 10:36 pm
Location: North East England

Postby PCNetSpec » Sat Jul 20, 2013 11:05 am

Is enblend installed ?

Sounds like the hugin preferences are pointing to it, but not finding it.

in Hugiin, go to:-

Edit>Preferences>Programs (tab)

Does it read:-

Enblend executable: enblend


if enblend IS installed, maybe you should try giving the full path to it .. as in:-

Enblend executable: /usr/bin/enblend
WARNING: You are logged into reality as 'root'... logging in as 'insane' is the only safe option.
Linux in the UK
The Linux Community Forum
LXF regular
Posts: 631
Joined: Sun Feb 21, 2010 3:50 pm
Location: Cornwall UK

Postby GeordieJedi » Fri Jul 26, 2013 10:35 pm

Enblend and Enfuse were installed.

However I've done as you've suggested and pointed them directly at their respective bin files.

And it's worked. Outstanding !

Thank you very much indeed PCNetSpec !!

I can now continue with my obsession with panoramas.
LXF regular
Posts: 370
Joined: Thu Jun 14, 2007 10:36 pm
Location: North East England

Return to Help!

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 1 guest