Minolta magicolor 4750 EN broken by ubuntu 12.04 upgrade

For discussing Linux compatible (or not) devices

Moderators: ChriThor, LXF moderators

Minolta magicolor 4750 EN broken by ubuntu 12.04 upgrade

Postby mcblades » Thu May 03, 2012 2:45 pm


I was a very happy ubuntu user until I upgraded to 12.04 from 11.10. This started as an upgrade until the upgrade tool crashed and hosed my system. Thank the penguin for DejaDup.

So, on my fresh install of 12.04 I am having a serious headache with CUPS 1.52 and my Konica Minolta 4750EN laser printer (attached to a BT home HUB via ethernet). I installed the printer and the manufacturer supplied ppd files using the cups backend and all seemed to be fine. Tried to print a test page and the file sent to the printer crashed it (printer status indicator flashing processing and the printers web interface unresponsive)!.

Fortunately, my son's laptop still has 11.10 on it so I installed the same ppd file and driver in that (cups 1.50 on his system). tried to print a test page via the network and all was fine.

I am trying to find a way to print the same file on each system to a file so I can compare the output but haven't found a way as yet. Not sure if the problem is ubuntu, CUPS or me

Any help would be most welcome.


Tonight, I'm Drinking in Charcot's Joint
Bibere Cerevisiae Immoderatio
Posts: 3
Joined: Wed May 02, 2012 3:01 pm
Location: United Kingdom

Return to Hardware

Who is online

Users browsing this forum: No registered users and 3 guests