Vino Segmentation fault

The place to post if you need help or advice

Moderators: ChriThor, LXF moderators

Vino Segmentation fault

Postby bobthebob1234 » Wed Apr 04, 2012 9:56 am

Got Lubuntu installed on two computers. one straight to 11.10 from cd that I downloaded yesterday, one upgraded from 11.04

Both have vino (remote desktop server) installed (apt-get install vino)

One works fine. Other one seg faults when I connect. If I have a password set it dies after I enter password. No password I get a flash of the screen and then it dies...

Here is a paste bin of what happens when I run it from the command line

Things tried:
1) Configuring network in /etc/network/interfaces (The one that works has this)
2) Reinstalling, purging and installing...

Both have version 3.2.0-0ubuntu1.1 installed.

There is this bug which says it is fixed in the package vino - 3.2.0-0ubuntu1.1 :cry: Clearly note. But there are also some other bugs relating to the top bit of the pastebin, straight after the command. (#841384), and that says it is fixed in the package vino - 3.3.3-0ubuntu2 but I can't find that. I have added oneiric-proposed but no updates :(

Edit/extra info
Found [url=
vino (3.4.0-0ubuntu2) [/url] but that is for precise :(

Also the only difference I can see between the two computers is that the one that seg faults 'advertises' itself, that is to say it appears in the list of detected remote desktops in the Remote Desktop Viewer on my Ubuntu laptop. The other one doesn't appear automagically and I have to put in the ip address...

Also the pc that doesn't work has an Xorg.conf to configure display, other one doesn't

x11vnc works fine on broken vino pc so that is a temporary fix
For certain you have to be lost to find the places that can't be found. Elseways, everyone would know where it was
LXF regular
Posts: 1373
Joined: Thu Jan 03, 2008 9:38 pm
Location: A hole in a field

Return to Help!

Who is online

Users browsing this forum: Exabot [Bot] and 2 guests