LXF147 Susie problem

Comments, suggestions and questions about Linux Format magazine and the coverdiscs

Moderators: ChriThor, LXF moderators

LXF147 Susie problem

Postby keith19 » Mon Jul 25, 2011 7:25 pm

Hi Folks, I'm new here so apologies for bringing in a problem as my first post.
Using the LXF147 DVD, I just can't get Susie to load into RAM. All I get after the boot list, having pressed Enter with Susie highlighted, is a brief 'Loading Kiwi boot system...Creating...' Then the screen goes blank for as long as I want to wait, have gone with it up to four minutes. No response from the keyboard, so a hardware restart.

I have tried the F3 and then 'live' at the command line, but this just brings up Debian. All the other stuff on the disk seems okay, so I wondered if I just have a bad disk, or if anyone else has had this problem?

Thanks in advice for any advice.
Posts: 2
Joined: Mon Jul 25, 2011 6:35 pm

Postby johnhudson » Wed Jul 27, 2011 6:20 am

Sorry, I cannot help you with the problem but the same distro was on LXF 144 - or you could download it directly from the openSUSE site.
LXF regular
Posts: 893
Joined: Wed Aug 03, 2005 1:37 pm

Postby keith19 » Wed Jul 27, 2011 6:04 pm

Thanks John. I may contact LF about a bad disk before I go download Susie, just in case it's something that has happened to other users. I have tried it on three different machines now, all with the same result, so I guess it must be the disk is damaged in some way, although it looks okay.
Regards, Keith.
Posts: 2
Joined: Mon Jul 25, 2011 6:35 pm

Postby dandnsmith » Thu Jul 28, 2011 4:58 pm

Out of interest, I've tried it today on some oldish hardware.
It loaded fine (but I didn't like it, as I couldn't find where some of the device setup was hidden).
LXF regular
Posts: 322
Joined: Fri Apr 15, 2005 10:01 am
Location: Berks, UK

Return to Magazine and coverdiscs

Who is online

Users browsing this forum: No registered users and 1 guest