Scanner problem

For discussing Linux compatible (or not) devices

Moderators: ChriThor, LXF moderators

Scanner problem

Postby cbuffer » Tue Jul 27, 2010 10:37 pm

I have an Epson Perfection scanner which wont work on my Fedora13 laptop. A poster to the Fedora forum told me he had solved the problem by downloading iscan from the Epson Avasys site. I have done that but the program wont install because it needs version 2.05 of C++ libraries. Fedora13 has version 4.4 installed. I'm wary of two versions causing trouble, ditto going back to an earlier version. What is the general opinion on this?


Posts: 98
Joined: Thu Nov 01, 2007 12:04 am
Location: Cumbria

Postby ferrari » Thu Jul 29, 2010 3:22 am

I wouldn't normally suggest this, but have you tried something like

Code: Select all
rpm -ivh --nodeps iscan-<version>.i586.rpm
LXF regular
Posts: 174
Joined: Tue May 03, 2005 11:09 am

Postby cbuffer » Mon Aug 02, 2010 9:53 pm

Thank you ferrari. I tried that and found that Fedora's Scanner tool was in the way. Removed everything relating to scanning/sane and tried again but installer wont accept that the earlier version exists. Looks like I'm going to have to chance installing the earlier C++ libraries that my download wants.
Posts: 98
Joined: Thu Nov 01, 2007 12:04 am
Location: Cumbria

Postby ollie » Mon Aug 02, 2010 11:20 pm

Have you tried the source files (.tar.gz) and compiling them? It really isn't that hard :wink:

I have an Epson V500 PHOTO Perfection and it works fine on Ubuntu. I notice that they have separate packages for Fedora 11 or later. Did you install all three packages - iscan-data*, iscan* and iscan-plugin*?
Posts: 2749
Joined: Mon Jul 25, 2005 11:26 am
Location: Bathurst NSW Australia

Return to Hardware

Who is online

Users browsing this forum: No registered users and 2 guests