Error 6 mounting ext3 in Mandrake 10.0 Official 2005.2

The place to post if you need help or advice

Moderators: ChriThor, LXF moderators

Error 6 mounting ext3 in Mandrake 10.0 Official 2005.2

Postby urjix » Fri Sep 02, 2005 8:54 am

I installed Mandrake as a second OS. And when i tried to boot it all i get is error 6 mounting ext3 and then kernel panic - no init found.

My System specifications:
ASUS K8S-MX, 512 MT RAM (of which 32 mt integrated video(SIS)), 80 GiB Maxtor Diamondmax 9+ IDE(it works!), 48x24x48 IDE cd-burner

I tried to boot it with Recovery is possible disk and it works, but it wont mount any other ext3's than the root, i have /usr and /home as different partitions which i can't access.

Any help is appreciated.
Posts: 1
Joined: Fri Sep 02, 2005 8:45 am

RE: Error 6 mounting ext3 in Mandrake 10.0 Official 2005.2

Postby nelz » Fri Sep 02, 2005 9:56 am

The kernel panic is because the root partition has failed to mount. Faulty /usr or /.home would cause a less severe error later on.

The Mandrake discs have their own rescue system. Boot from the install disc, press F1 at the splash screen to get the boot prompt, then type "rescue". You should be able to mount the partitions from here.

If they don't mount there, something has gone seriously wrong and you may need to re-run the installation.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
Site admin
Posts: 9046
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

RE: Error 6 mounting ext3 in Mandrake 10.0 Official 2005.2

Postby linuxgirlie » Fri Sep 02, 2005 11:24 am

I'm afraid its bad news, I managed to buy 70 of these asus boards and urmmmm Linux doesnt support the IDE. That is why you are getting the kernel panic. Andrew Hutchings (A-Wing) has a fix but its not easy. Instead I had to decide not to dual-boot my clients until a fix comes up, it also doesn't support the on-board network card, but likly SIS gives you a download for this from thier site.

The driver that the problem is with is the SIS5513 I spent 3 days solid and just had to give up.... :(

I swear I will only by giga-byte boards from this day forth!!!
My knowledge comes with no warranty...........

Server operating system designed for schools:
LXF regular
Posts: 787
Joined: Sat Apr 09, 2005 6:34 pm
Location: Kent...UK

Return to Help!

Who is online

Users browsing this forum: No registered users and 2 guests