USB 2 driver issue in SuSE 9.2

The place to post if you need help or advice

Moderators: ChriThor, LXF moderators

USB 2 driver issue in SuSE 9.2

Postby Guest » Mon Apr 18, 2005 8:22 am


Just got a exernal HD Enclosure and 120 gig HD a long with a USB 2 PCI Card.

The USB2 Card is made by QTec and as a VT6212L VIA Chip Set on it.
I can get the HD to work but it only works for a short time, 5 minutes tops. It then spots reponding.

I tried plugging in a Epson 925 printer thats USB 2 but it not detected at all.

But if I plug in a USB1 memory stick it stays connected forever if you get my meaning.

I take it that it must be a driver issue, checked HW and the USB2 driver is detected and it even lists the Printer additional storage ( card reader ) a lone with the USB to IDE interface.

I have tried removing and re-adding the USB Modules still no luck.
how can I force install the USB2 driver

I have tested the kit on another SuSE 9.2 System and it all Works.


Return to Help!

Who is online

Users browsing this forum: No registered users and 2 guests