Can't get Parted Magic up and running

The place to post if you need help or advice

Moderators: ChriThor, LXF moderators

Can't get Parted Magic up and running

Postby guy13 » Tue Oct 30, 2012 2:44 pm

Dear all,

This is my setup: a Toshiba Satellite L650 laptop with an Intel Core i5 cpu and dual boot: Windooz 7 + Debian Squeeze.
Here's my problem: I've been trying for days now to get PartedMagic running from the cover disk of LXF 164.

I've burnt the iso to a CD-Rom and at first everything goes hunky dory: I get a screen with some options after which lots of stuff is being started and mounted if one may believe the big friendly letters saying "DONE" at the end of every line. Unfortunately when the machine gets to the pink line that says "Ejecting CDROM" the CD is ejected after which nothing happens anymore.

I've also tried option two (running live in stead of from RAM): this brings me a step further, to a desktop which then freezes completely, refusing to respond to any input from either the laptop's own keyboard or touchpad or from an external keyboard or mouse.

Finally I've tried (I think) all other options that made any sense and downloaded and burnt the most recent version of the software from Parted Magic's website but always with the same lack of success.

Any hints towards a solution are most welcome.

Thanks in advance,

Posts: 59
Joined: Wed Apr 13, 2005 7:39 pm
Location: Belgium

Postby johnhudson » Tue Oct 30, 2012 10:17 pm

The version I have - downloaded from the Parted Magic site - has a Live CD option - so the CD is not ejected. Have you tried that?
LXF regular
Posts: 893
Joined: Wed Aug 03, 2005 1:37 pm

Postby wyliecoyoteuk » Wed Oct 31, 2012 9:41 am

I have a similar problem with one (and only one) of my PCs, must be a BIOS issue, I guess.
The sig between the asterisks is so cool that only REALLY COOL people can even see it!

*************** ************
User avatar
LXF regular
Posts: 3525
Joined: Sun Apr 10, 2005 10:41 pm
Location: Birmingham, UK

Postby guy13 » Thu Nov 01, 2012 2:21 pm

Thanks for the response.

Yes, I have tried the live CD option both with the version from the LXF DVD and downloaded versions from Parted Magic.

Meanwhile I've also been in touch with the developer(s) and at his request downloaded the test version and tried Radeon no modeset and Alternate Graphical Server both with and without livemedia added to the syntax. Unfortunately always with similar results: without the added syntax the machine hangs on or before "Ejecting CDROM". With added syntax I get a desktop which then freezes.

Will keep you informed should I find a solution.
Posts: 59
Joined: Wed Apr 13, 2005 7:39 pm
Location: Belgium

Return to Help!

Who is online

Users browsing this forum: No registered users and 3 guests