Mandriva 2011 web access only works in some browsers

The place to post if you need help or advice

Moderators: ChriThor, LXF moderators

Mandriva 2011 web access only works in some browsers

Postby tigeir » Sat Apr 21, 2012 9:37 am

I'm running 64 bit Mandriva 2011 fully updated. Connecting to the internet through wifi to a BT HomeHub.

Around a month ago something changed with my internet settings. I don't recall altering anything, but...

The situation now is:
Firefox will not access the web - I've tried rolling back to earlier versions and downloading the latest from the Mozilla website, deleting the settings folder - no luck.
Chrome & Chromium - neither open HTTPS but HTTP seems to be fine. I've tried fresh installs but then they won't start because the search engine choice won't appear.
rsync seems to fail - as I can't do urpmi from the command line.

Opera connects fine.
Midori connects fine.
Another PC running Mandriva 2011 32 bit works fine. iPhone works fine.

Any thoughts on where I should be looking?

Posts: 11
Joined: Sun Mar 19, 2006 4:04 pm

Postby stargateuser » Fri Jul 06, 2012 6:00 pm

It might be worth looking at edit > preferences > advanced > network > configure how firefox connects to the internet - settings button

Then make sure it is set to match your setup i.e. no proxy or whatever you have.

That's happened to me before :oops:
Posts: 11
Joined: Mon Apr 11, 2005 11:31 am
Location: West Africa or England

Return to Help!

Who is online

Users browsing this forum: Bing [Bot] and 2 guests