Fedora 22 Icon problems

The place to post if you need help or advice

Moderators: ChriThor, LXF moderators

Fedora 22 Icon problems

Postby Cagere » Mon Feb 29, 2016 9:12 am

Hi all. I have been running fed22 and its precessors for some years as far back as RH8, but recently I have been having problems at boot time.The first problem to appear is that on some boots my carefully arranged desktop icons, which are still shown to be locked, get reshuffled. I then have to re position them (with much difficulty) and re-lock them. All is then well until it decides to reshuffle again.
More recently the system shows generic gearwheel icons on boot (except for wastebin), which change to the correct icon when selected. I can get them all to show the correct icon by changing the icon size down one notch and then back up one notch. Sometimes both problems occur at the same time but in all cases the icons run the right application when selected. The system is fully up to date and problems may be down to one of the updates.
Any suggestions would be welcome!
Colin
Cagere
 
Posts: 50
Joined: Sat Jun 24, 2006 1:30 pm
Location: Norfolk UK

Re: Fedora 22 Icon problems

Postby GregS » Wed Mar 02, 2016 7:42 pm

No help to you whatsoever, but I had a similar problem with, I think F18 or F19 (KDE), where the icon theme would randomly disappear. Regenerating the background (I have a separate background for each of four windows) by changing the wallpaper to something else, then back again, seemed to alleviate the problem until next time...

Never did find out why this was occurring, but a reinstall (due to a failure to upgrade) seemed to make it go away.
User avatar
GregS
LXF regular
 
Posts: 123
Joined: Thu Aug 03, 2006 3:54 am
Location: Oz

Re: Fedora 22 Icon problems

Postby Cagere » Thu Mar 03, 2016 4:31 pm

Hi Greg. Thanks for your note. I may have found a fix for one part of my problems.. Right click on empty part of desktop to get to "Folder view settings" select "icons" and at bottom of screen enable "Preview thumbnails". Doing this has enabled normal icons to be shown on boot-up, and so far they haven't been re-shuffled. Fingers crossed! interestingly I hadn't knowingly de-selected this option. Hope this may help,
Colin
Cagere
 
Posts: 50
Joined: Sat Jun 24, 2006 1:30 pm
Location: Norfolk UK

Re: Fedora 22 Icon problems

Postby GregS » Thu Mar 03, 2016 8:26 pm

Cagere wrote:Hi Greg. Thanks for your note. I may have found a fix for one part of my problems.. Right click on empty part of desktop to get to "Folder view settings" select "icons" and at bottom of screen enable "Preview thumbnails". Doing this has enabled normal icons to be shown on boot-up, and so far they haven't been re-shuffled. Fingers crossed! interestingly I hadn't knowingly de-selected this option. Hope this may help,
Colin

Sounds a somewhat similar "fix" to mine...essentially resetting back to the default configuration. I shall wait wth interest to see if you have any further developments. Mine were quite intermitent; sometimes every boot, other times only after several succesful boots....
User avatar
GregS
LXF regular
 
Posts: 123
Joined: Thu Aug 03, 2006 3:54 am
Location: Oz

Re: Fedora 22 Icon problems

Postby Cagere » Sun Mar 13, 2016 2:39 pm

Hi All. After about a week or so of no problems Plasma has decided it wants to shuffle my (Locked) Icons again. Not only that but even when I unlock them it is very tricky to get them arranged as I want them. Some move to the places I want them to be but some seem to be locked to where Plasma put them and rubberband back there. After several attempts I can eventually put them where I want them and put the lock back on. Does anyone else have this problem or know of a cure?
Cheers Cagere
Cagere
 
Posts: 50
Joined: Sat Jun 24, 2006 1:30 pm
Location: Norfolk UK

Re: Fedora 22 Icon problems (now Fed 25)

Postby Cagere » Sat Jun 17, 2017 11:28 am

Hi All.
It is now over a year since my last post and I still haven't found any way of fixing my desktop icons. I am now on Fedora 25 and have exactly the same problem. I keep hoping that an update will fix it but no joy! I have seen many posts on other sites of people having similar problems on other Distributions which use KDE. The KDE forums don't help! Someone must know how to fix this(I Hope) Cagere
Cagere
 
Posts: 50
Joined: Sat Jun 24, 2006 1:30 pm
Location: Norfolk UK


Return to Help!

Who is online

Users browsing this forum: No registered users and 4 guests