stopping interface on boot

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

stopping interface on boot

Postby mikejd » Fri Aug 26, 2005 4:59 pm

Ihave an installation of Mandrake 10.0 which has been working OK. I have just changed to broadband using router/modem which is also OK. However, on boot the sequence hangs.

When I tried verbose mode I found it was stopping on trying to load interface ppp0. I tried interactive mode and got the computer to boot by not loading this interface.

How do I remove this interface from the boot sequence, which file do I need to change?

TIA
Regards,
Mike Davies
mikejd
LXF regular
 
Posts: 134
Joined: Fri Apr 08, 2005 4:46 pm
Location: Huntly, Aberdeenshire

RE: stopping interface on boot

Postby linuxgirlie » Fri Aug 26, 2005 5:18 pm

Im not 100% sure but it could be in the mandrake control centre under system and then services. If listed just un-tick the 'on boot' option. Though this sounds llike it maybe coming from somewhere else...
My knowledge comes with no warranty...........

Server operating system designed for schools:http://www.linuxschools.com
linuxgirlie
LXF regular
 
Posts: 787
Joined: Sat Apr 09, 2005 6:34 pm
Location: Kent...UK

RE: stopping interface on boot

Postby mikejd » Fri Aug 26, 2005 6:39 pm

I tried this but it doesn't appear to be listed, at least not as ppp0.
mikejd
LXF regular
 
Posts: 134
Joined: Fri Apr 08, 2005 4:46 pm
Location: Huntly, Aberdeenshire

RE: stopping interface on boot

Postby A-Wing » Sun Aug 28, 2005 7:09 am

I'm don't know where it is in Mandrake/driva but you should find a net config which lists your devices (such as eth0, wlan0, etc...), you may find ppp0 ticked for on boot in there.
Andrew Hutchings, Linux Jedi
http://www.a-wing.co.uk
User avatar
A-Wing
LXF regular
 
Posts: 460
Joined: Tue Jul 05, 2005 7:25 pm
Location: Wellingborough

RE: stopping interface on boot

Postby mikejd » Thu Sep 01, 2005 7:57 pm

Problem solved, so just for the record here's how.

Looking in messages found that the file /etc/sysconfig/network-scripts/ifcfg-ppp0 was called. Checked it and found entry for ppp0 on boot, changed Yes to No.
mikejd
LXF regular
 
Posts: 134
Joined: Fri Apr 08, 2005 4:46 pm
Location: Huntly, Aberdeenshire


Return to Help!

Who is online

Users browsing this forum: No registered users and 1 guest

cron