Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Ubuntu: problems with xine, MPlayer and RealPlayer
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
jer1ch0
LXF regular


Joined: Sat Apr 09, 2005 11:42 am
Posts: 135
Location: Ireland

PostPosted: Mon Aug 01, 2005 3:08 pm    Post subject: Reply with quote

coolclassic wrote:
Whilst you are connected to the internet and using xine right click>settings>skin downloader. Take your pick

sorry, that doesn't work. It's still there.
Back to top
View user's profile Send private message Visit poster's website
LXFRulz



Joined: Tue Apr 26, 2005 12:15 am
Posts: 13

PostPosted: Mon Aug 01, 2005 3:44 pm    Post subject: Reply with quote

It seems like you already have it fixed, but Kaffeine works like a charm on my Ubuntu system (a Toshiba laptop too!) But I downloaded all of the KDE/Kubuntu files too.
To change my prefrences, I just right clicked on the file and did an open with, It brought up the GUI and I searched for the Kaffeine executable. Everything worked fine from then on, because it keeps the last tool used as the default for media, at least for me.
Ubuntu does kick much butt! However, I'm thinking about moving to Debian when I finally get the new issue.
________
Yamaha XS500
________
buy no2


Last edited by LXFRulz on Thu Feb 03, 2011 11:58 pm; edited 2 times in total
Back to top
View user's profile Send private message
Marrea
LXF regular


Joined: Fri Apr 08, 2005 10:32 pm
Posts: 1873
Location: Chilterns, West Hertfordshire

PostPosted: Mon Aug 01, 2005 6:06 pm    Post subject: Reply with quote

LXFRulz wrote:
I just right clicked on the file


Yes, I have managed to fix the problem, thanks.

Incidentally, though, and sorry for being so clueless, but what file exactly did you right click on to change the DVD player preferences?
Back to top
View user's profile Send private message
Erin
LXF regular


Joined: Thu Apr 07, 2005 8:35 pm
Posts: 141
Location: The Olde Smoke south of the River

PostPosted: Mon Aug 01, 2005 8:26 pm    Post subject: Reply with quote

Marrea, I think it'd be Konqueror [I forget as I do not use KDE/Qt] or whatever it is called. In GNOME you'd do something similar in Nautilus. Viva GNOME and Xine Smile

Erin
_________________
Just beneath my skin I'm screaming. Faithless::Insomnia.
Dual PIII 550 with Ubuntu [semi-bleeding].
Back to top
View user's profile Send private message
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7632
Location: Midlands, UK

PostPosted: Mon Aug 01, 2005 8:40 pm    Post subject: Reply with quote

jer1ch0 wrote:
coolclassic wrote:
Whilst you are connected to the internet and using xine right click>settings>skin downloader. Take your pick

sorry, that doesn't work. It's still there.


Open xine, select the Setup window (configure), on the GUI tab deselect the "Display splash screen" option. If you don't see that option, you might need to select a higher "Configuration experience level", I have expert selected.
_________________
Bye, Rhakios
Back to top
View user's profile Send private message
Marrea
LXF regular


Joined: Fri Apr 08, 2005 10:32 pm
Posts: 1873
Location: Chilterns, West Hertfordshire

PostPosted: Tue Aug 02, 2005 9:59 am    Post subject: Reply with quote

Rhakios wrote:
Open xine, select the Setup window (configure), on the GUI tab deselect the "Display splash screen" option. If you don't see that option, you might need to select a higher "Configuration experience level", I have expert selected.


Rhakios

Thanks for this. I too have often wondered how to get rid of that (currrently) very out of season Xmas decoration. I shall have a go at this when I get home tonight. I find it's best to have "Master of the known universe" selected at all times, then you can inflict all sorts of mayhem on your copy of xine !!
Back to top
View user's profile Send private message
Marrea
LXF regular


Joined: Fri Apr 08, 2005 10:32 pm
Posts: 1873
Location: Chilterns, West Hertfordshire

PostPosted: Tue Aug 02, 2005 10:01 am    Post subject: Reply with quote

Erin wrote:
Marrea, I think it'd be Konqueror [I forget as I do not use KDE/Qt] or whatever it is called. In GNOME you'd do something similar in Nautilus. Viva GNOME and Xine Smile

Erin



Erin

Thanks. As you know, I have already fixed the problem but I was just interested to know of any alternative way I could have done this.
Back to top
View user's profile Send private message
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7632
Location: Midlands, UK

PostPosted: Tue Aug 02, 2005 8:13 pm    Post subject: Reply with quote

Marrea wrote:
I find it's best to have "Master of the known universe" selected at all times, then you can inflict all sorts of mayhem on your copy of xine !!


I'm inclined to wonder about how they name the settings in Xine. "Expert", at least in my case, could be relabelled "Think you know what you're doing, but not too sure".

Very Happy
_________________
Bye, Rhakios
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast