Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

configure router-modem adsl

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
Philippe



Joined: Fri Jul 15, 2005 6:53 am
Posts: 35

PostPosted: Fri Jul 15, 2005 7:50 am    Post subject: configure router-modem adsl Reply with quote

hey!
not so long ago I posted for help with a speedtouch 330, ppl recomended me to buy a router. and so I did buy a router modem adsl.
I already configured the router's internal settings and works already on win.
Its a D-LINK DSL502T plugged on my ethernet port.
I tried ifconfig eth0 up in my mandriva LE2005 and i thought it should be able to browse imediatly... but not...

plz help!

Internet is the only thing keeping me from switching from MS to Linux

Thanx philippe
Back to top
View user's profile Send private message
towy71
Moderator


Joined: Wed Apr 06, 2005 3:11 pm
Posts: 4257
Location: wild West Wales

PostPosted: Fri Jul 15, 2005 8:11 am    Post subject: RE: configure router-modem adsl Reply with quote

In MCC go to the network settings and set network to automatically get an IP, which the router will supply, set the gateway to the router's IP address and then restart the network!
This is of course theoretical as I don't have mandy sitting in front of me but it should work Wink

Dick
_________________
still looking for that door into summer
Back to top
View user's profile Send private message
Philippe



Joined: Fri Jul 15, 2005 6:53 am
Posts: 35

PostPosted: Fri Jul 15, 2005 5:14 pm    Post subject: RE: configure router-modem adsl Reply with quote

still id like to know exactelly how do you set the network to automatically get the ip
or if possible in command line

thanx
philippe
Back to top
View user's profile Send private message
1slipperyfish
Forum Jester


Joined: Mon May 09, 2005 3:52 pm
Posts: 2429
Location: wigan

PostPosted: Fri Jul 15, 2005 5:51 pm    Post subject: Reply with quote

i have a 504T and had the same problem if you are with wanadoo as i am you can email them and they will give you the settings,the problem i had was that wanadoo gave me the wrong username they said it was 1slipperyfish (troll)@wanadoo..blah but it was in fact 1slipperyfish (troll).wanadoo...blah Rolling Eyes
another thing is before you plug it in make sure your os is already running as sometimes mine can't log onto wanadoo if you turn it on before the os is up.
apparently most of ips use the automatic ip rather than a static one
paul
_________________
i am a follower of the culture

Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast