Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Posts wrongly marked as "New Posts"?

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> This Website
View previous topic :: View next topic  
Author Message
JS
LXF regular


Joined: Thu Sep 13, 2007 12:27 am
Posts: 116

PostPosted: Thu Oct 25, 2007 5:42 pm    Post subject: Posts wrongly marked as "New Posts"? Reply with quote

Firstly, I apologise if this is a pebkac issue.

Usually when I come to the forums, I check View your posts and View posts since last visit for any interesting posts. However, sometimes, apparently randomly, after refreshing the above pages, posts I have just read appear as "New Posts" (orange icon), so I think, "oh, someone's posted something else" and check it again; in actual fact, nothing new has been posted, yet it is still marked as unread.

Is this a bug with the forum, user, ISP cache... ?

I'm using Firefox 2.0.0.8; any other relevant info I'll happily provide.

Oh, and it also happens with the forum index. And the post links on the left, under "On the forums // Latest Posts" are marked as unread (orange) until I log out/in - even my posts, odd, no?!

Thanks.
Back to top
View user's profile Send private message
Rhakios
Moderator


Joined: Thu Apr 07, 2005 12:18 am
Posts: 7627
Location: Midlands, UK

PostPosted: Thu Oct 25, 2007 7:41 pm    Post subject: RE: Posts wrongly marked as "New Posts"? Reply with quote

I've occasionally seen this, but only usually when moving from one computer to another. It doesn't happen often enough to bother me.
_________________
Bye, Rhakios
Back to top
View user's profile Send private message
ollie
Moderator


Joined: Mon Jul 25, 2005 12:26 pm
Posts: 2749
Location: Bathurst NSW Australia

PostPosted: Fri Oct 26, 2007 11:27 am    Post subject: RE: Posts wrongly marked as "New Posts"? Reply with quote

I've only seen this when I look at "View your posts" and "View posts since last visit" and I use a middle click to open the new posts in a new tab. IRC once I've looked at those posts doing a browser forced refresh (Shift + Refresh) the icons work correctly again.
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> This Website All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast