Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Wireless Network - got the driver. got a PROBLEM

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
comcamel
LXF regular


Joined: Thu Apr 07, 2005 6:35 pm
Posts: 205

PostPosted: Tue Jun 21, 2005 5:11 pm    Post subject: Wireless Network - got the driver. got a PROBLEM Reply with quote

Well i have been for like two months trying to get my wireless belkin pcmia car to get working. I got a linuxant driverloader, loaded up the .inf file and the driver works - i.e flashes.

However the problem is it doesn't work, it says in wireless manager it cannot get an i.p address.

Here are the settings i use, which is adhoc mode (was recommended by support to use autoconfigured one), with this i had a basic wep key, which is right, and like the support said, i turned it off and still got nothing...

Crying or Very sad Well i'll just say, that i have got SuSE 9.2, but i have heard on the internet that driver loader doesn't work well, particulary on SuSE 9.2 for some reason. it may be false, however soon i will probably upgrade to 9.3 pro.

Aswell should i upgrade to 9.3 as initially after the release, some people who tested it said it was buggy and wasn't packed up to what it should be, or what recommendation should i get.
Back to top
View user's profile Send private message Visit poster's website
comcamel
LXF regular


Joined: Thu Apr 07, 2005 6:35 pm
Posts: 205

PostPosted: Tue Jun 21, 2005 5:40 pm    Post subject: RE: Wireless Network - got the driver. got a PROBLEM Reply with quote

oh i just forgot would this be possible. I have got a copy of vmware for linux of my uncle, who uses linux. He says that it may be possible to set up a very basic windows, not too resource hungry and install the wireless drivers onto it, wouild it be possible as then it will connect to linux so i can access internet ect.?
Back to top
View user's profile Send private message Visit poster's website
Guest






PostPosted: Wed Jun 22, 2005 8:51 pm    Post subject: RE: Wireless Network - got the driver. got a PROBLEM Reply with quote

Does your ap (access point) give out IP addresses (dhcp)? Have you set up a dhcp client (or configured your card to work with it) such as dhcpcd? If not it could be that your card is not being assigned an IP address, either by you or by your ap.
Back to top
comcamel
LXF regular


Joined: Thu Apr 07, 2005 6:35 pm
Posts: 205

PostPosted: Thu Jun 23, 2005 4:59 pm    Post subject: RE: Wireless Network - got the driver. got a PROBLEM Reply with quote

well, i if i have a lan connection it works fine, last time i had a look at the settings dhcp was on, and was set on auto, however would i have to make it through the YAST settings a client - that might be the reason.

Also i may be going to use ndiswrapper instead of linuxant - anyone know a GUI for it or a setup application for it even though i know how to use it aswell, last time i tried it crashed, and since i have a laptop i suspect it is something do with acpi, so should i turn that off?
Back to top
View user's profile Send private message Visit poster's website
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast