connecting to msn using ubuntu

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

connecting to msn using ubuntu

Postby unisol » Sat May 21, 2005 1:55 pm

when itry to connect to msn (i am using minicom) i get a login screen i type the the username then when i try to type the password msn says iits a bad password(works in windowsxp) msn uses MD5chap i use pap and chap some one have a solution
unisol
 
Posts: 44
Joined: Fri Apr 08, 2005 5:32 am

Postby brian » Sat May 21, 2005 4:38 pm

I'm having a similar problem. suse 9.3, can't connect with kopete(it did work for a day or two then stopped), its repeatedly asking for password. Gaim works fine though?
User avatar
brian
 
Posts: 36
Joined: Thu Apr 07, 2005 6:53 am

Postby brian » Sat May 21, 2005 4:42 pm

should really check things before I post :roll:

http://bugs.kde.org/show_bug.cgi?id=105929
User avatar
brian
 
Posts: 36
Joined: Thu Apr 07, 2005 6:53 am

Postby brian » Sat May 21, 2005 4:47 pm

shoud learn to post replies at the same time too

it is most likely that the version of minicom you have does not support the current msn authentication method http://www.hypothetic.org/docs/msn/ for more info on the protocol
User avatar
brian
 
Posts: 36
Joined: Thu Apr 07, 2005 6:53 am

Postby Guest » Sat May 21, 2005 8:47 pm

There is a update for kopete. You can get t with apt-get.
Guest
 

Postby unisol » Tue May 24, 2005 3:13 pm

isnt kopete for kde im using gnome is there a gnome version
unisol
 
Posts: 44
Joined: Fri Apr 08, 2005 5:32 am

Postby smita034 » Wed May 25, 2005 9:14 am

GAIM - Works fine, was using it last night. (Version that ships with SuSE9.3)
Alex A. Smith
99% of all computer problems occur between the chair and keyboard
User avatar
smita034
 
Posts: 29
Joined: Tue Apr 26, 2005 1:13 pm
Location: Rochester, Kent, UK

Postby unisol » Wed May 25, 2005 3:27 pm

well itried gaim and it said it had to download TSL.sf which is already on my computer i have tried everything i just cant connect to msn is itme or what? i have no problems with windows
unisol
 
Posts: 44
Joined: Fri Apr 08, 2005 5:32 am

Postby dth » Wed May 25, 2005 4:29 pm

same here (suse 9.3) gaim works fine with msn
dth
 
Posts: 66
Joined: Thu Apr 07, 2005 4:44 pm

Postby unisol » Fri May 27, 2005 4:50 am

well how about telling me how you got it to work so i can run it in ubuntu
unisol
 
Posts: 44
Joined: Fri Apr 08, 2005 5:32 am

Postby Andy » Fri May 27, 2005 5:41 am

What they mean is that GAIM works 'out of the box' so to speak.

In one of my brain fart moments I couldn't get MSN to work either, until I found that in the account set up screen I had forgotten to switch the account type from AIM/ICQ to MSN. You also need to put in the complete user name as registered with msn, so something like andy.h@passport.com or msn.com or whatever it is...

See how you get on, and if you still have problems then post back and I'll look into it some more. I'm presuming that you have nothing out of the ordinary installed on Ubuntu?
User avatar
Andy
 
Posts: 90
Joined: Mon Apr 04, 2005 5:29 pm
Location: Trowbridge

Postby unisol » Sat May 28, 2005 12:49 pm

i tried installing gnome-ppp-0.3.21 but when i get to./configure it says im missing gtk2.0 and libgnomeui so configuration fails however they are installed. i try what you said but first i have to replace my dvd drive the motor died thanks for your help
unisol
 
Posts: 44
Joined: Fri Apr 08, 2005 5:32 am

Postby unisol » Sat May 28, 2005 4:16 pm

tried what you told me it keeps disconnecting me from the server you think its got something to do with autenication
unisol
 
Posts: 44
Joined: Fri Apr 08, 2005 5:32 am

Postby unisol » Mon May 30, 2005 4:39 pm

i tried amsn this morning it started to connect ten i got this message error trying to connect to server cant find socket
unisol
 
Posts: 44
Joined: Fri Apr 08, 2005 5:32 am

Postby youlikeicecream » Thu Jun 16, 2005 3:36 pm

I have 'the latest' version of kopete running on Kubuntu 'Hoary' and it wont connect, trie to upgrade and it said it was already the latest.

am trying re-install, doubt it will work tho
youlikeicecream
LXF regular
 
Posts: 721
Joined: Fri Jun 03, 2005 11:40 am
Location: Oxford

Next

Return to Help!

Who is online

Users browsing this forum: Fat_Tuesday and 2 guests