NViidia Graphics

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Re: RE: Re: RE: NViidia Graphics

Postby acraigon » Fri May 13, 2005 9:35 am

Ram wrote:What exactly is the card your using.

I am posting this from my server using a Creative Labs TNT2 32 meg Video Card without the need to install the latest drivers from NVidia.
OS is Simply Mepis based on non stable Debian I believe.

My main PC uses a CL Geforce 4 with SuSE 9.2 and the latest NVidia Drivers that YaST can install.

Personally I don't think you can buy better :)

Ram

NVidia GeForce MX 2
acraigon
 
Posts: 26
Joined: Wed May 11, 2005 6:46 pm

Re: RE: Re: RE: Re: RE: NViidia Graphics

Postby Guest » Fri May 13, 2005 11:22 am

towy71 wrote:init 3 doesn't seem to work on my mepis laptop or on this machine which is why I posted ;-)


I always use "brute force".

Open a terminal as root. Or CTRL-ALT-F1 to a console and log in as root. (It is possible to disable CTRL-ALT-Fn in xorg.conf).

Then if you are using KDM (KDE's login manager) type:

killall kdm

(or gdm, xdm ,etc). Now edit your /etc/X11/xorg.conf file, and follow the instructions to install the nvidia drivers.

Now type

rmmod nvidia (to ensure any old, non working nvidia modules is removed)

modprobe nvidia

kdm

And your nvidia screen should spring into life!!
Guest
 

RE: Re: RE: Re: RE: Re: RE: NViidia Graphics

Postby davecs » Fri May 13, 2005 11:27 am

Oh dear it's happened again! I am forced to use Internet Exploder when at work, and it does not seem to save my Login details. Has the site been officially b0rked to stop autologin from Exploder?

Anyway the above post was mine, and I forgot to mention that should you type killall kdm from a terminal in an X window, you will be thrown back to a black-screen terminal and will have to log in.

It's just that I noticed that on the LiveCD of PCLinuxOS CTRL-ALT-F1 etc is disabled but for some reason is OK when installed. So I know it can be disabled!
Image
Asus Asus M2N32 WS Pro+Athlon AM2/4200+ — GeForce 7600GT — 2Gb Cosair VS RAM — 500Gb WD5000AAKS SATA Drive — PCLinuxOS
User avatar
davecs
LXF regular
 
Posts: 530
Joined: Sat Apr 09, 2005 11:13 pm
Location: Dagenham, Essex

RE: Re: RE: Re: RE: NViidia Graphics

Postby Nobber » Fri May 13, 2005 4:04 pm

Yes, in Debian (along with many of its derivatives, presumably) runlevels 2, 3, 4 and 5 are all the same. Caught me out a couple of times, that has.
800 LINES ERIC - GET BACK TO PYSKOOL
User avatar
Nobber
LXF regular
 
Posts: 370
Joined: Mon Apr 11, 2005 3:24 pm
Location: Nova Scotia

Postby davecs » Fri May 13, 2005 8:39 pm

Another problem which may affect nvidia driver users with digital monitor connections:

HERE
User avatar
davecs
LXF regular
 
Posts: 530
Joined: Sat Apr 09, 2005 11:13 pm
Location: Dagenham, Essex

Thankyou

Postby acraigon » Mon May 16, 2005 12:55 pm

Thank you to all those who contributed. I have got my card working with debian from a combination of the replies. Now how do I get my serial modem working!
acraigon
 
Posts: 26
Joined: Wed May 11, 2005 6:46 pm

Previous

Return to Help!

Who is online

Users browsing this forum: No registered users and 1 guest

cron