Palm PDA/kpilot wont connect

For discussing Linux compatible (or not) devices

Moderators: ChrisThornett, LXF moderators

Palm PDA/kpilot wont connect

Postby henrypelham » Thu Jun 02, 2005 3:29 pm

I installed Suse 9.2 from cover DVD it was wonderful everthing worked perfectly except Palm Tugsten E would not connect to kpilot error message in Hot Sync log as follows:-
" 4:53:29 Trying to open device /dev/pilot...
14:53:29 Could not open device: /dev/pilot (will retry)
14:53:32 Pilot device /dev/pilot does not exist. Assuming the device uses DevFS.
14:53:33 Trying to open device /dev/pilot...
14:53:33 Already listening on that device Check Pilot path and permissions.
14:53:33 Could not open device: /dev/pilot (will retry)"

ALSO

"The library containing the configuration wizard for KPilot could not be loaded, and the wizard is not available. Please try to use the regular configuration "

Please advise - complete Newby!
henrypelham
 
Posts: 1
Joined: Sun May 22, 2005 8:16 pm

Postby phorneker » Mon Jun 06, 2005 7:48 pm

First, SuSe 9.2 does not use the devfs system. It uses the udev system to manage devices, and is standard with distributions incorporating the 2.6 kernel.

Second, your Palm Tungsten connects through USB. That device relies on the usbserial and visor kernel modules, which are loaded when you press the HotSync button. The device name you want to use is /dev/usb/ttyUSB1, and is only valid after you press the HotSync button.

To correct your problem with the connection, start KPilot, then select Configure KPilot from the Settings menu. Then select "Device" from "General Setup", type in "/dev/usb/ttyUSB1", click on OK, then try a HotSync operation.

If that does not work, try "/dev/ttyUSB1" and see what happens.
phorneker
 
Posts: 84
Joined: Fri Jun 03, 2005 2:58 pm
Location: Michigan City, IN USA


Return to Hardware

Who is online

Users browsing this forum: Exabot [Bot] and 0 guests