Fedora Installation

Comments, suggestions and questions about Linux Format magazine and the coverdiscs

Moderators: ChrisThornett, LXF moderators

Fedora Installation

Postby Dr.Jim » Sat Jan 14, 2006 10:03 pm

I have been unable to install the Fedora distribution shipped with Linux Format Special (Issue 2). The process freezes during boot with the following as the final six lines on screen:

[<c0105a88>] do_IRQ+0x58/0x90
[<c0103c4a>] common_interrupt+0x1a/0x20
[<c0101057>] default_idle+0x27/0x30
[<c011573c>] apm_cpu_idle+0xac/0x160
[<c01010ae>] cpu_idle+0xe/0x50
[<c041677c>] start_kernel+0x15c/0x1b0

I am new to Linux and am stumped. Where do I go from here?

Jim
Dr.Jim
 
Posts: 2
Joined: Sat Jan 14, 2006 9:48 pm
Location: Melbourne, Australia

RE: Fedora Installation

Postby nelz » Sun Jan 15, 2006 12:57 pm

Please give us some information about the hardware you are trying to install it on, the more the better,
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8550
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

Postby Dr.Jim » Sun Jan 15, 2006 9:55 pm

It is an old Pentium 3 MMX 300 MHz, 4GB hard drive, CDROM reader, AB-BH6 (Abit?) motherboard, 256 KB RAM.

Since posting my message, I have found some advice elsewhere on this problem, but it does not work for me. I have tried:

disable acpi from the bios
set plugNplay OS = no
and disable APM
then run install disk, but enter "garbage" at the prompt
and after being returned enter
"linux acpi=off nofb"

Still my system hangs at the same spot.
Dr.Jim
 
Posts: 2
Joined: Sat Jan 14, 2006 9:48 pm
Location: Melbourne, Australia


Return to Magazine and coverdiscs

Who is online

Users browsing this forum: No registered users and 1 guest