Installing Maypole under Mandriva 2005

Code junkies hangout here

Moderators: ChrisThornett, LXF moderators

Installing Maypole under Mandriva 2005

Postby mconnors » Tue Feb 14, 2006 1:34 pm

Hi, I am attempting to install Maypole on Mandriva 2005, I am trying to install it from CPAN I am getting errors as follows:

Could not eval '
package ExtUtils::MakeMaker::_version;
no strict;

local $VERSION;
$VERSION=undef; do {
use version; $VERSION = qv('3.0.14');
}; $VERSION
' in /usr/lib/perl5/site_perl/5.8.6/Class/DBI.pm: Can't locate version.pm in @INC (@INC contains: /usr/lib/perl5/5.8.6/i386-linux /usr/lib/perl5/5.8.6 /usr/lib/perl5/site_perl/5.8.6/i386-linux /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.6/i386-linux /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl/5.8.4 /usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl/5.8.2 /usr/lib/perl5/vendor_perl/5.8.1 /usr/lib/perl5/vendor_perl) at (eval 240) line 7, <FH> line 10.
BEGIN failed--compilation aborted at (eval 240) line 7, <FH> line 10.

I am fairly new to Linux and I am at a loss to know what is happening here. If anyone could give me any advice about installing Maypole I would really appreciate it. Regards, Mick
mconnors
 
Posts: 3
Joined: Tue Feb 14, 2006 1:18 pm

Return to Programming

Who is online

Users browsing this forum: No registered users and 2 guests