SUSE10, Minolta ScanDual 2 film scanner

For discussing Linux compatible (or not) devices

Moderators: ChrisThornett, LXF moderators

SUSE10, Minolta ScanDual 2 film scanner

Postby photobod » Mon Dec 05, 2005 9:49 pm

I don't believe this is specifically a SUSE10 issue, rather a SANE one, but here goes.

I have a Minolta ScanDual2 film scanner which I have had working quite well (after a fashion) on several previous SUSE versions, using a workaround I picked up right here. Basically, this is a USB film scanner, but it pretends to be SCSI. SANE could never drive it, but would recognise it. YaST always offered to configure it as either a USB or SCSI device, and if I chose the SCSI option and told YaST it was a Nikon Coolscan of almost any type, then VueScan would later find and use it without hassle. If I identified it as a USB scanner, nothing ever worked.

Now, with SUSE10 and a newer SANE, I find that I am no longer offered a SCSI configuration option. The good news is that the USB config for SANE sort of works. The bad news is that the scanner sometimes gets stuck part way through scanning and will then neither eject for continue. VueScan no longer sees the Minolta, so that option is closed.

Right now, I still have one PC running SuSE 9.2. With that, the SCSI/Vuescan thing works fine and I can "unjam" the scanner and use it again.

My question is, does anyone have any more info about this scanner with current SANE versions or know of any other fix?
photobod
 
Posts: 94
Joined: Thu Apr 21, 2005 7:18 pm
Location: London

Return to Hardware

Who is online

Users browsing this forum: Google [Bot] and 1 guest