Changing Thunderbird settings Ubuntu12.04

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Changing Thunderbird settings Ubuntu12.04

Postby catgate » Thu May 01, 2014 4:03 pm

I have just jumped ship from BT to Plusnet and I am having trouble with "editing" the Thunderbird (24.5.0) Account Settings to suit.
Despite entering the Plusnet settings I can neither send nor receive (I have a Yahoo account for testing this sort of occasion).
I am left wondering if I should be doing it as root, but I can not remember doing so previously.
A little (or a lot) of advice would be most appreciated.
Oh, sod it.
catgate
LXF regular
 
Posts: 1094
Joined: Wed Jul 19, 2006 6:45 pm
Location: Just over there, in that corner.

Re: Changing Thunderbird settings Ubuntu12.04

Postby Rhakios » Thu May 01, 2014 5:07 pm

catgate wrote:Despite entering the Plusnet settings I can neither send nor receive (I have a Yahoo account for testing this sort of occasion).


These two bits together don't make sense. If it's a Plusnet email account, then you use their settings, if it's a Yahoo email account, you use theirs.
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Re: Changing Thunderbird settings Ubuntu12.04

Postby catgate » Thu May 01, 2014 5:22 pm

Rhakios wrote:
catgate wrote:Despite entering the Plusnet settings I can neither send nor receive (I have a Yahoo account for testing this sort of occasion).


These two bits together don't make sense. If it's a Plusnet email account, then you use their settings, if it's a Yahoo email account, you use theirs.

Yes, I must admit to not making sense sometimes (always, if you listen to Mrs catgate)

The Yahoo account that I mentioned is a freebie through the Yahoo UK Search site. I use it very little, but it useful in cases like the present, where I can send myself an email, from one to the other, to check that I have a connection that is working.
Oh, sod it.
catgate
LXF regular
 
Posts: 1094
Joined: Wed Jul 19, 2006 6:45 pm
Location: Just over there, in that corner.

Postby Rhakios » Thu May 01, 2014 5:30 pm

So you've followed the guide here?
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby catgate » Thu May 01, 2014 5:44 pm

Rhakios wrote:So you've followed the guide here?


No!(':oops:')

I have trawled through all manner of things this afternoon but obviously I was looking in the wrong places. Although I did find lots more that confused me even further.

Thanks for that. I shall endeavour to stop my head from spinning and try once again. I am presuming one does not need to use root. I can not remember doing so in the past?
Oh, sod it.
catgate
LXF regular
 
Posts: 1094
Joined: Wed Jul 19, 2006 6:45 pm
Location: Just over there, in that corner.

Postby Rhakios » Thu May 01, 2014 6:34 pm

I've never used root for setting up or using any e-mail program, so no.
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby catgate » Thu May 01, 2014 8:08 pm

Well I finally managed to "send" to my yahoo box but can not receive from anywhere, There must be a great heap somewhere, because due to BT's abilty to "move in mysterious ways" we have had nothing in for about a week now. (line constipation perhaps).
I'm going for my cocoa!!!!
I'll try again tomorrow.
Oh, sod it.
catgate
LXF regular
 
Posts: 1094
Joined: Wed Jul 19, 2006 6:45 pm
Location: Just over there, in that corner.

Postby catgate » Fri May 02, 2014 8:00 pm

CURED!
Thanks Rhakios.
It turned out to be a port setting.
Oh, sod it.
catgate
LXF regular
 
Posts: 1094
Joined: Wed Jul 19, 2006 6:45 pm
Location: Just over there, in that corner.

Postby Rhakios » Sat May 03, 2014 11:51 am

Nice to know my MO has worked again: point them in the right direction, then sit back and wait until they get it right. ;)
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby catgate » Sat May 03, 2014 12:39 pm

Rhakios wrote:Nice to know my MO has worked again: point them in the right direction, then sit back and wait until they get it right. ;)


I used to use that MO when I was courting!!!!
That's a long time ago.
Oh, sod it.
catgate
LXF regular
 
Posts: 1094
Joined: Wed Jul 19, 2006 6:45 pm
Location: Just over there, in that corner.


Return to Help!

Who is online

Users browsing this forum: No registered users and 0 guests