Synaptic issue?

Discussion topics, Linux related - not requests for help

Moderators: ChrisThornett, LXF moderators

Synaptic issue?

Postby DavidMcCrossan » Fri Aug 22, 2014 1:39 pm

Hi guys!

Trying to install my Epson SX130 printer/copier from the cmd line I found the Epson driver, and tried to use apt-get install which reported that I had a missing file.

You can find the code files in my post of a few days ago.

I went to synaptic to try and install the missing file and the screen told me that I had some broken files. I looked at the menus and found "broken", selected it and inserted my password. Synaptic then searched for the relevant files - and there were dozens of them! - and reinstalled them.

One of the files was the Epson driver.....

I tried apt-get install and it worked a treat. Control Centre -> Printers and it installed easily.

Now here a tho't occurs to me. When and how did these files become corrupted from a new install?

Perhaps a couple of you learned guys might wish to select "broken" in synaptic and see any of you have similar issues?

Best regards

Semper in Excretam
LXF regular
Posts: 337
Joined: Fri Aug 19, 2005 9:46 am

Return to Discussion

Who is online

Users browsing this forum: No registered users and 3 guests