Mint Problems

Comments, suggestions and questions about Linux Format magazine and the coverdiscs

Moderators: ChrisThornett, LXF moderators

Mint Problems

Postby TonyBradley » Mon Aug 05, 2013 9:34 am

Has anyone else had problems using Mint as supplied on the coverdisc?

Earlier versions ran like a dream, but I've not been able to successfully install either Mint 14 or Mint 15.

There seems to be a problem with the display server, as I (eventually) get the following message: "The display server has been shut down 6 times. It's likely that something bad is going on".

Any ideas or suggestion would be gratefully received...
TonyBradley
 
Posts: 22
Joined: Thu Jul 13, 2006 1:40 pm
Location: Plymouth

Postby nelz » Mon Aug 05, 2013 10:19 am

Is this when booting from the DVD or after installation?

Have you tried it on a different computer?
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8490
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

Postby heiowge » Mon Aug 05, 2013 8:57 pm

I had exactly the same thing happen with a Mint 15 install from a stick. Turned out to be a faulty stick. A fresh install from a new stick worked a treat.

Perhaps a new disc?

Could anyone link him an iso of the disc? Or you could grab Mint 15 from their site...
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 16 MATE and Win7

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
User avatar
heiowge
LXF regular
 
Posts: 1905
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK


Return to Magazine and coverdiscs

Who is online

Users browsing this forum: No registered users and 3 guests