Sound suddenly stopped

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Sound suddenly stopped

Postby neilj » Fri Sep 28, 2012 8:28 am

Hi,
I am running openSUSE 12.1 (i586) and I had n problem with the sound up until a few days ago. I had to reboot the system and after that I could not hear anything from the machine.

I used Yast to remove the card from the entry in Yast, card part of the mother board, and then reinstalled the card via Yast. Yast indicated the card as being 82801G (ICH7 family)High Definition Audio Controller.

When I click on edit the card, there is no values in any of the value fields. If I make a change in any and click next I get
"Restart of the sound system has failed. Check options of the driver."

Please help

Thanks
Neil
neilj
LXF regular
 
Posts: 106
Joined: Sun Oct 23, 2005 1:12 pm
Location: Kloof,KwaZulu Natal,South Africa

Postby tweetiepooh » Fri Sep 28, 2012 5:07 pm

In some OpenSuse I've found that if you delete the card from Yast simply reboot the sound works. (I use KDE and it seems to see the card and work.)
User avatar
tweetiepooh
 
Posts: 10
Joined: Fri Jun 30, 2006 4:02 pm

Postby ferrari » Sat Sep 29, 2012 7:30 am

Review the advice given here:

http://en.opensuse.org/SDB:Audio_troubleshooting

In particular, there is a diagnostic script that can be run (with root privileges)

Often the first time you run this script, it will note there is an update available, and ask if you wish to update. Select YES. If you are running this in a terminal/konsole with root permissions, the script will update. Then run the script a second time. When it is complete, it will pass you a URL. Take a look at the contents of the URL, as it passes to you useful information. Also keep a record of the URL provided by the script as it can come in useful for passing to others who are trying to assist you (on one of the forums, or on an IRC channel). Then go to the next step of this guide.


Others may be able to assist further, once you have posted the URL to the generated output.
ferrari
LXF regular
 
Posts: 142
Joined: Tue May 03, 2005 11:09 am


Return to Help!

Who is online

Users browsing this forum: No registered users and 0 guests