Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

KDE clock keeps going UTC

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
heiowge
LXF regular


Joined: Wed Feb 27, 2008 8:21 pm
Posts: 1904
Location: Cheshire, UK

PostPosted: Fri Sep 14, 2012 2:00 pm    Post subject: KDE clock keeps going UTC Reply with quote

I keep losing an hour. Yesterday I rebooted and my clock went from London time to UTC (London time - 1 hour).

I reset it and find this morning it's back to UTC.

Any ideas?
_________________
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 16 MATE and Win7

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
Back to top
View user's profile Send private message
Ram
LXF regular


Joined: Thu Apr 07, 2005 10:44 pm
Posts: 1674
Location: Guisborough

PostPosted: Fri Sep 14, 2012 2:09 pm    Post subject: Reply with quote

Are you dual booting this machine.... Windows does the same thing on my machine.
_________________

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
Back to top
View user's profile Send private message MSN Messenger
heiowge
LXF regular


Joined: Wed Feb 27, 2008 8:21 pm
Posts: 1904
Location: Cheshire, UK

PostPosted: Fri Sep 14, 2012 2:30 pm    Post subject: Reply with quote

Yes, but I've never had it happen before. Then again, Windows kept crashing yesterday while I was playing Fallout 3.

I got annoyed and uninstalled it, btw. Rolling Eyes
_________________
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 16 MATE and Win7

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
Back to top
View user's profile Send private message
Ram
LXF regular


Joined: Thu Apr 07, 2005 10:44 pm
Posts: 1674
Location: Guisborough

PostPosted: Fri Sep 14, 2012 2:52 pm    Post subject: Reply with quote

heiowge wrote:
Yes, but I've never had it happen before. Then again, Windows kept crashing yesterday while I was playing Fallout 3.

I got annoyed and uninstalled it, btw. Rolling Eyes


The game or Windows.

Just check that your BIOS / Windows and KDE are all set the same.
_________________

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
Back to top
View user's profile Send private message MSN Messenger
el chapulín



Joined: Fri Sep 07, 2012 2:13 pm
Posts: 50

PostPosted: Fri Sep 14, 2012 3:05 pm    Post subject: Reply with quote

Set your system BIOS clock to UTC and then configure KDE to follow UTC and set up your timezone, etc... you'll also need to set up windows to do that same - no idea on that one...

I had a similar problem dual booting Debian and FreeBSD about 6 months ago.
Back to top
View user's profile Send private message
heiowge
LXF regular


Joined: Wed Feb 27, 2008 8:21 pm
Posts: 1904
Location: Cheshire, UK

PostPosted: Fri Sep 14, 2012 3:35 pm    Post subject: Reply with quote

I don't want it on UTC though. We are all on British Summer time here.
_________________
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 16 MATE and Win7

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
Back to top
View user's profile Send private message
Ram
LXF regular


Joined: Thu Apr 07, 2005 10:44 pm
Posts: 1674
Location: Guisborough

PostPosted: Fri Sep 14, 2012 3:45 pm    Post subject: Reply with quote

heiowge wrote:
I don't want it on UTC though. We are all on British Summer time here.


You living in a parallel universe, what BST?
_________________

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
Back to top
View user's profile Send private message MSN Messenger
roseway
LXF regular


Joined: Thu Jan 18, 2007 2:27 pm
Posts: 446

PostPosted: Fri Sep 14, 2012 6:47 pm    Post subject: Reply with quote

As far as I know, Windows doesn't know about UTC, so if you're dual-booting with Windows you have to set your Linux system to use local time, not UTC. It's an installation option, but I'm not sure how to do it on a running system.
_________________
Eric
Back to top
View user's profile Send private message
heiowge
LXF regular


Joined: Wed Feb 27, 2008 8:21 pm
Posts: 1904
Location: Cheshire, UK

PostPosted: Sat Sep 15, 2012 9:05 am    Post subject: Reply with quote

I think I've got it for the moment. It was defaulting to UTC. I changed it to London time. There must have been something that restored to default occasionally...
_________________
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 16 MATE and Win7

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
Back to top
View user's profile Send private message
el chapulín



Joined: Fri Sep 07, 2012 2:13 pm
Posts: 50

PostPosted: Mon Sep 17, 2012 9:51 am    Post subject: Reply with quote

roseway wrote:
As far as I know, Windows doesn't know about UTC, so if you're dual-booting with Windows you have to set your Linux system to use local time, not UTC. It's an installation option, but I'm not sure how to do it on a running system.

Assuming the OP is running Linux Mint, which is Debian-like, then
Code:
# dpkg-reconfigure tzdata
Back to top
View user's profile Send private message
Ram
LXF regular


Joined: Thu Apr 07, 2005 10:44 pm
Posts: 1674
Location: Guisborough

PostPosted: Mon Sep 17, 2012 12:17 pm    Post subject: Reply with quote

roseway wrote:
As far as I know, Windows doesn't know about UTC, so if you're dual-booting with Windows you have to set your Linux system to use local time, not UTC. It's an installation option, but I'm not sure how to do it on a running system.


Windows 7 uses UTC.
_________________

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
Back to top
View user's profile Send private message MSN Messenger
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast