problems watching youtube flash videos

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

problems watching youtube flash videos

Postby Narendra » Wed Jun 06, 2012 3:59 pm

Hello,
I am using the latest Firefox web browser on Ubuntu 12.04, getting problems watching youtube flash videos, the movies are all in blue, not in their original colours.
Please advise how do I rectify this.

Thank you.
Last edited by Narendra on Wed Jun 06, 2012 7:03 pm, edited 2 times in total.
Narendra
Narendra
LXF regular
 
Posts: 327
Joined: Wed Mar 14, 2007 4:32 pm
Location: East Midlands, UK.

Postby heiowge » Wed Jun 06, 2012 4:46 pm

I had that. Right click on the youtube video. Then click settings. Then untick "enable hardware acceleration". Last refresh the video.

That did it for me.
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 17.1 MATE and Win7


HP mini, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 17 MATE
User avatar
heiowge
LXF regular
 
Posts: 1906
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK

Postby Narendra » Wed Jun 06, 2012 6:01 pm

Thank you very much for your reply.

The white setting window appears, but it won't let me untick, it freezes and can not even close the window.

Done it!
Full Screen!
And it worked.
Thank you. again.
Narendra
Narendra
LXF regular
 
Posts: 327
Joined: Wed Mar 14, 2007 4:32 pm
Location: East Midlands, UK.

Postby heiowge » Wed Jun 06, 2012 7:27 pm

No problem. Glad I could help. :D
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 17.1 MATE and Win7


HP mini, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 17 MATE
User avatar
heiowge
LXF regular
 
Posts: 1906
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK


Return to Help!

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests