circular dependencies?

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

circular dependencies?

Postby pedros » Wed Jun 06, 2012 10:03 am

Hello all,

i'm trying to install a local copy of phpprobid auction software and going round in circles.

installed apache, mysql and php from ubuntu 12.04 repos.
turns out the software requires zend optimizer, which is only available for php 5.2, so added older repo to allow me to install that and removed php 5.3.

zend now working, get to the next stage of auction install and discover i need to install php5-gd which only seems to require php5-common 5.3+

anyone any ideas how i could get these packages to play nice with each other?
pedros
 
Posts: 9
Joined: Thu Sep 09, 2010 10:07 pm

Postby Dutch_Master » Wed Jun 06, 2012 12:12 pm

IIRC PHP can have different versions co-exist simultaneous on your system. Just try, you can't break the system...
Dutch_Master
LXF regular
 
Posts: 2460
Joined: Tue Mar 27, 2007 1:49 am


Return to Help!

Who is online

Users browsing this forum: No registered users and 2 guests