Requires installation of untrusted packages [SOLVED]

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Requires installation of untrusted packages [SOLVED]

Postby towy71 » Thu Mar 29, 2012 9:22 pm

I have an installatiuon of LXF Ubuntu remix with gnome three and the latest update gives the above message, does anyone know what it means?

Code: Select all
libgudev-1.0-0 libudev0 linux-generic linux-headers-3.0.0-17 linux-headers-3.0.0-17-generic linux-headers-generic linux-image-3.0.0-17-generic linux-image-generic linux-libc-dev udev


is the file in question
Last edited by towy71 on Fri Mar 30, 2012 7:52 pm, edited 1 time in total.
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4264
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby Dutch_Master » Fri Mar 30, 2012 1:29 am

Simply that apt wasn't able to verify the PGP signatures of these packages. You can import the signature by hand (if you have it) or use aptitude or Synaptic to hunt it down, provided you have the right repo's enabled. Start with 'keyring' as your search string ;)
Dutch_Master
LXF regular
 
Posts: 2452
Joined: Tue Mar 27, 2007 1:49 am

Postby towy71 » Fri Mar 30, 2012 7:53 pm

All is good now, it must have been a blip of some sort :roll:
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4264
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales


Return to Help!

Who is online

Users browsing this forum: No registered users and 0 guests