Forum bug

Comments and suggestions about this site

Moderators: ChrisThornett, LXF moderators

Forum bug

Postby ScannerDarkly » Mon Sep 19, 2011 5:48 pm

To replicate:

Go to your profile. Doesn't matter if you make any changes or none. Click submit.

It thinks you're a spammer and gives a nasty message!

tl;dr: can't change anything in profile
Linux since Ubuntu 6.06.
ScannerDarkly
 
Posts: 30
Joined: Sat Jul 17, 2010 9:53 pm
Location: Cardiff

Postby heiowge » Mon Sep 19, 2011 6:52 pm

Worked ok for me. :?
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 17.1 MATE and Win7


HP mini, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 17 MATE
User avatar
heiowge
LXF regular
 
Posts: 1906
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK

Postby MartyBartfast » Mon Sep 19, 2011 7:11 pm

heiowge wrote:Worked ok for me. :?

And me.
I have been touched by his noodly appendage.
User avatar
MartyBartfast
LXF regular
 
Posts: 820
Joined: Mon Aug 22, 2005 7:25 am
Location: Hants, UK

Postby ScannerDarkly » Mon Sep 19, 2011 7:22 pm

Does it for me in Firefox Nightly and Chromium.

Must be my account that's borked. :(
Linux since Ubuntu 6.06.
ScannerDarkly
 
Posts: 30
Joined: Sat Jul 17, 2010 9:53 pm
Location: Cardiff

Postby heiowge » Mon Sep 19, 2011 7:33 pm

Not sure. I'm using bog standard ff from the Kubuntu 11.04 repositories.
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 17.1 MATE and Win7


HP mini, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 17 MATE
User avatar
heiowge
LXF regular
 
Posts: 1906
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK

Postby Ram » Mon Sep 19, 2011 7:53 pm

If you have a link in your signature it is classed as spam.

I had the same issue and I had to ask Mike to update my profile.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1684
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby ScannerDarkly » Mon Sep 19, 2011 8:31 pm

Thanks. Removing the link fixed it. :)
ScannerDarkly
 
Posts: 30
Joined: Sat Jul 17, 2010 9:53 pm
Location: Cardiff

Postby M-Saunders » Tue Sep 20, 2011 9:05 am

Yeah, links are not allowed, sorry. Blame the spammers :-(

M
User avatar
M-Saunders
LXF regular
 
Posts: 2893
Joined: Mon Apr 11, 2005 12:14 pm


Return to This Website

Who is online

Users browsing this forum: No registered users and 1 guest