Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Forums playing up?

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> This Website
View previous topic :: View next topic  
Author Message
ollie
Moderator


Joined: Mon Jul 25, 2005 12:26 pm
Posts: 2749
Location: Bathurst NSW Australia

PostPosted: Thu Sep 24, 2009 3:05 am    Post subject: Forums playing up? Reply with quote

It seems that the flashing icons that indicate new posts since last visit are playing up. I started reading the forums (at work :cough: ) and after reading the first set of posts in a topic all of the other posts got changed to read as well Confused

I also got an invalid session error as I tried to submit this post and had to resubmit Confused Confused
Back to top
View user's profile Send private message
LeeNukes
LXF regular


Joined: Sun Jun 21, 2009 9:11 pm
Posts: 954
Location: At the bar

PostPosted: Thu Sep 24, 2009 10:14 am    Post subject: Reply with quote

You get the topics changing to read if you have to login twice, it classes it as you returning and as you've returned in the last few seconds, there is nothing new.

This can happen if you goto http://www.linuxformat.co.uk/forums as it redirects to .com and also happens if you goto http://linuxformat.com/forums

You login to either of these and its likely to ask you to login again when it redirects you to http://www.linuxformat.com/forums
_________________
Join GiffGaff and get 5 free credit
Back to top
View user's profile Send private message
ollie
Moderator


Joined: Mon Jul 25, 2005 12:26 pm
Posts: 2749
Location: Bathurst NSW Australia

PostPosted: Thu Sep 24, 2009 11:04 am    Post subject: Reply with quote

LeeNukes wrote:
You get the topics changing to read if you have to login twice, it classes it as you returning and as you've returned in the last few seconds, there is nothing new.

This can happen if you goto http://www.linuxformat.co.uk/forums as it redirects to .com and also happens if you goto http://linuxformat.com/forums

You login to either of these and its likely to ask you to login again when it redirects you to http://www.linuxformat.com/forums


Yeah, I know that. I hadn't logged out. I just clicked on the "Linux Format forums Forum Index" link at the bottom of the forum I was reading. Then everything was marked as read, that's not the normal way things work.
Back to top
View user's profile Send private message
Ram
LXF regular


Joined: Thu Apr 07, 2005 10:44 pm
Posts: 1667
Location: Guisborough

PostPosted: Thu Sep 24, 2009 1:23 pm    Post subject: Reply with quote

ollie wrote:
LeeNukes wrote:
You get the topics changing to read if you have to login twice, it classes it as you returning and as you've returned in the last few seconds, there is nothing new.

This can happen if you goto http://www.linuxformat.co.uk/forums as it redirects to .com and also happens if you goto http://linuxformat.com/forums

You login to either of these and its likely to ask you to login again when it redirects you to http://www.linuxformat.com/forums


Yeah, I know that. I hadn't logged out. I just clicked on the "Linux Format forums Forum Index" link at the bottom of the forum I was reading. Then everything was marked as read, that's not the normal way things work.


This whats happening to me, been like this from day one of the new site, have remarked on it else where. Basically it's asif there is time limit, you hang around to long - i.e. actually go of to do some work, come back, refresh the forum/page low and behold all posts marked as read. Even the new one posts posted while away....
_________________

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
Back to top
View user's profile Send private message MSN Messenger
towy71
Moderator


Joined: Wed Apr 06, 2005 3:11 pm
Posts: 4257
Location: wild West Wales

PostPosted: Thu Sep 24, 2009 1:45 pm    Post subject: Reply with quote

I cleared out the cache and all the LXF cookies to stop that stuff happening, it seems to have worked Rolling Eyes
_________________
still looking for that door into summer
Back to top
View user's profile Send private message
towy71
Moderator


Joined: Wed Apr 06, 2005 3:11 pm
Posts: 4257
Location: wild West Wales

PostPosted: Wed Oct 14, 2009 12:16 pm    Post subject: Reply with quote

Now it is happening all over again! time to clear out them cookies etc Rolling Eyes Rolling Eyes Rolling Eyes
_________________
still looking for that door into summer
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> This Website All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast