burned linux discs won't boot with fairly older computer

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

burned linux discs won't boot with fairly older computer

Postby comcamel » Tue Aug 30, 2005 9:32 am

say if i want to install suse 9.2 on my fairly older computer about 2001, but has pentium 4 1.3 ghz processor. It loads say the menu for installing where youi can select to boot from harddrive, but then it suddenly just stops and my screen goes black after you select install. This applies for other distros such as mandriva.

however it works perfectly alright, with my newer computers. IS there any thing i may have done when burning the cd's, or settings on the computer.

As of when i use, say a live cd made by your magazine it loads up fine...
comcamel
LXF regular
 
Posts: 205
Joined: Thu Apr 07, 2005 5:35 pm

RE: burned linux discs won

Postby alloydog » Tue Aug 30, 2005 12:44 pm

What is the laptop in particular? It sounds like acpi problems. I have the same issue with an old Compaq Armada 110, of 1999 vintage - I have to boot from the CD with the option acpi=off
User avatar
alloydog
LXF regular
 
Posts: 600
Joined: Thu Apr 07, 2005 7:32 pm

RE: burned linux discs won

Postby A-Wing » Tue Aug 30, 2005 12:54 pm

Either that or they are trying to load frame buffer on an card/monitor that has problems with frame buffer. I believe the option to stop this is nofb but I'm sure someone can verify/correct.
Andrew Hutchings, Linux Jedi
http://www.a-wing.co.uk
User avatar
A-Wing
LXF regular
 
Posts: 460
Joined: Tue Jul 05, 2005 7:25 pm
Location: Wellingborough

RE: burned linux discs won

Postby comcamel » Tue Aug 30, 2005 3:22 pm

well, it is on a standard desktop pc, just to tell you, anyway i will try looking for different commands, since the screen blacks out i basically cannot say, whether the machine is working or not but cd drive doesn't flash. so it is probably the frame buffer, right i'll try that.

i will mention aswell, that it could run mandrake 9.1, and lastnight resorted to installing windows xp (will be removed soon). so i will see.
comcamel
LXF regular
 
Posts: 205
Joined: Thu Apr 07, 2005 5:35 pm

RE: burned linux discs won

Postby alloydog » Tue Aug 30, 2005 3:29 pm

When you get grub starting, and the prompt Boot: try typing noacpi acpi=off vga=normal
then hit enter.
User avatar
alloydog
LXF regular
 
Posts: 600
Joined: Thu Apr 07, 2005 7:32 pm

RE: burned linux discs won

Postby comcamel » Tue Aug 30, 2005 3:42 pm

well i am trying to latest debian, sarge that is the one... the installation menus work fine. No problems there. I'll try your on mandriva... as to me debian is my type of linux...
comcamel
LXF regular
 
Posts: 205
Joined: Thu Apr 07, 2005 5:35 pm

RE: burned linux discs won

Postby comcamel » Tue Aug 30, 2005 3:46 pm

now i am trying it with SuSE 9.3 prof. well i am using acpi = off with it and it seems to be going into the setup nicely. However you never know it may crash, i'll keep you informed of any problems
comcamel
LXF regular
 
Posts: 205
Joined: Thu Apr 07, 2005 5:35 pm


Return to Help!

Who is online

Users browsing this forum: No registered users and 4 guests