New website!

Comments and suggestions about this site

Moderators: ChrisThornett, LXF moderators

Postby M-Saunders » Tue Jul 07, 2009 9:48 am

Lo all,

Blank areas: originally I had it configured so that all the space was used until the adverts showed up. However, this got really annoying when the ad servers were slow -- you'd be reading something, and then suddenly the ad would appear, reshape the page and mess up the paragraph you're reading :-) So it has to be fixed space.

Nav bar: added as per request!

Wiki: it's still accessible via /wiki, but a lot of the content was getting stagnant and with a site relaunch we didn't want to have a ghost town in the midst of it all! That said, there is some good stuff on there and we appreciate the help from you guys in the past. Any suggestions for what we can do with it?

Cheers,
Mike
User avatar
M-Saunders
LXF regular
 
Posts: 2893
Joined: Mon Apr 11, 2005 12:14 pm

Postby guy » Tue Jul 07, 2009 10:37 am

Thanks, Mike - that's what I call service!

Blank areas - I'd never have known about those problems if you hadn't told me :razz:
Here's a cool workaround: create/populate the fixed-size containers top and right using javascript. That way, I'd never see them, heheh :twisted:

Wiki - Hey, is that the latest stable version? Hopefully a few more old Forum hands can be persuaded onto it now. A separate thread might be the best place to discuss ideas.
"Klinger, do you know how many zoots were killed to make that one suit?" — BJ Hunnicutt
User avatar
guy
LXF regular
 
Posts: 1100
Joined: Thu Apr 07, 2005 12:07 pm
Location: Worcestershire

Postby Ram » Tue Jul 07, 2009 4:36 pm

For some reason I've stopped getting mail notifications when some ones replied to a post.

I've checked my spam filters nothing in there.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1684
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby LeeNukes » Wed Jul 08, 2009 7:53 pm

M-Saunders wrote:Nav bar: added as per request!


Erm, not to be a moaning arse but the Subscription and Contact parts go over onto the next line and behind the logo. At least this is how it is on my EeePC.
User avatar
LeeNukes
LXF regular
 
Posts: 954
Joined: Sun Jun 21, 2009 8:11 pm
Location: At the bar

Postby ollie » Thu Jul 09, 2009 10:55 am

They work fine on my Eee PC 701, the forum fits into the 800 px wide with a pale blue bar down the right and a large blue box at the top. I use the Littlefox Add-on and also press F11 to maximise the browser window. I use Adblock Plus which may explain the empty blue areas :D

On the standard home page all the menu items fit in the 800px and the red bar just extends to the right.

Most web sites today are designed with either a fluid layout or put inside a container so they fit in a browser window maximised on a 1024px wide screen.
User avatar
ollie
Moderator
 
Posts: 2749
Joined: Mon Jul 25, 2005 11:26 am
Location: Bathurst NSW Australia

Postby Grimnir512 » Mon Jul 13, 2009 1:42 am

Loving the new site!

Is there an RSS feed for the new blog? Also, it would be awesome if you put the quick reply box back on the forums :D
User avatar
Grimnir512
 
Posts: 72
Joined: Tue Jan 13, 2009 5:32 pm
Location: Glasgow, Scotland

Postby wyliecoyoteuk » Thu Jul 16, 2009 8:48 am

Is it the lack of RSS that is reducing the posts, or just that my "posts since last visit" counter isn't working? (0 posts in the last 2 days)
The sig between the asterisks is so cool that only REALLY COOL people can even see it!

*************** ************
User avatar
wyliecoyoteuk
LXF regular
 
Posts: 3465
Joined: Sun Apr 10, 2005 10:41 pm
Location: Birmingham, UK

Postby towy71 » Thu Jul 16, 2009 9:01 am

several new posts, you must have broken something :P
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4268
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby wyliecoyoteuk » Thu Jul 16, 2009 3:32 pm

Thinking about breaking something........ :twisted:

And clicking on "posts since last visit still gives a zero result...grrr
The sig between the asterisks is so cool that only REALLY COOL people can even see it!

*************** ************
User avatar
wyliecoyoteuk
LXF regular
 
Posts: 3465
Joined: Sun Apr 10, 2005 10:41 pm
Location: Birmingham, UK

Postby ollie » Fri Jul 17, 2009 9:43 am

wyliecoyoteuk wrote:Thinking about breaking something........ :twisted:


... or is that someone :wink: :lol:
User avatar
ollie
Moderator
 
Posts: 2749
Joined: Mon Jul 25, 2005 11:26 am
Location: Bathurst NSW Australia

Postby RedWillow » Sun Jul 26, 2009 4:03 pm

Mike, I think I may have spotted a minor glitch. Either that or my memory is faulty.

If you click on a forum member's name in most areas of the forum (index pages, and so on), it's a link to that member's profile. But in a thread on the left, in the 'Author' column, the names are not links. I'm sure they were in the old forum.

Or if they weren't, just ignore me. Most people do. :(

:wink:
RedWillow
LXF regular
 
Posts: 719
Joined: Thu May 29, 2008 1:05 pm

Postby towy71 » Sun Jul 26, 2009 4:16 pm

RedWillow
I believe that it is a "feature" of phpBB :roll:

I will now go back to ignoring you :P
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4268
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby Rhakios » Sun Jul 26, 2009 4:42 pm

Just use the Profile button at the bottom of each users' post.
Bye, Rhakios
User avatar
Rhakios
Moderator
 
Posts: 7634
Joined: Wed Apr 06, 2005 11:18 pm
Location: Midlands, UK

Postby RedWillow » Sun Jul 26, 2009 4:54 pm

Rhakios wrote:Just use the Profile button at the bottom of each users' post.


Ah yes, thanks - didn't notice that.
RedWillow
LXF regular
 
Posts: 719
Joined: Thu May 29, 2008 1:05 pm

Postby Ram » Sun Jul 26, 2009 9:03 pm

RedWillow wrote:
Rhakios wrote:Just use the Profile button at the bottom of each users' post.


Ah yes, thanks - didn't notice that.


Eye sight falling too I see :wink:

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1684
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

PreviousNext

Return to This Website

Who is online

Users browsing this forum: No registered users and 0 guests

cron