Is there....

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Is there....

Postby RD » Thu Jul 28, 2005 3:49 pm

Hi

Im woundering if there is a tool to convert an avi to mpg/mpeg then to .vob and all the other types of files a dvd would need to play on a standard dvd player (the tv type not pc type), ive had a look at tovid and when i came to install it i complained that the depens was not met which i found stange as most of them are required by dvd::rip


Thanks
RD
LXF regular
 
Posts: 272
Joined: Mon Jul 25, 2005 2:53 am
Location: irc.ixl2.net

RE: Is there....

Postby Erin » Thu Jul 28, 2005 6:20 pm

tovid seems to be the kiddy. What distro do you use?

Erin
Just beneath my skin I'm screaming. Faithless::Insomnia.
Dual PIII 550 with Ubuntu [semi-bleeding].
User avatar
Erin
LXF regular
 
Posts: 141
Joined: Thu Apr 07, 2005 7:35 pm
Location: The Olde Smoke south of the River

RE: Is there....

Postby nelz » Thu Jul 28, 2005 6:34 pm

Why not install the missing dependencies? Most of them isn't enough :(
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8550
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

Postby RD » Thu Jul 28, 2005 6:40 pm

cause it says all of them are missing when i know for a fine fact there installed :D

Mandrake 10.1
RD
LXF regular
 
Posts: 272
Joined: Mon Jul 25, 2005 2:53 am
Location: irc.ixl2.net

Postby nelz » Thu Jul 28, 2005 6:57 pm

How are you trying to install it, from source or an RPM file?
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8550
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

Postby RD » Thu Jul 28, 2005 8:50 pm

Im trying the source, did try mandrake's urpmi but it did not find an rpm :(
RD
LXF regular
 
Posts: 272
Joined: Mon Jul 25, 2005 2:53 am
Location: irc.ixl2.net

Postby nelz » Thu Jul 28, 2005 9:20 pm

It is likely you need to install the -devel RPMs for the dependencies.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8550
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

Postby RD » Thu Jul 28, 2005 11:09 pm

Nope as i know just how much of a pain it can be to install apps i try to always install the devel pacages :D, after a little playing around i finally got it to install apart from it complained that mplayer was not uptodate, how ever i can live with that as it still worked :D

Thanks
RD
LXF regular
 
Posts: 272
Joined: Mon Jul 25, 2005 2:53 am
Location: irc.ixl2.net


Return to Help!

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests