Any Idea about the new suse 9.5?

Discussion topics, Linux related - not requests for help

Moderators: ChrisThornett, LXF moderators

Any Idea about the new suse 9.5?

Postby mike » Tue Apr 12, 2005 12:01 am

Hi

What do you think about the new suse 9.5
Will be easy to use like Winlows XP pro?

Best regard mike :wink:
mike
 
Posts: 3
Joined: Sun Apr 10, 2005 11:02 am

RE: Any Idea about the new suse 9.5?

Postby phil_m » Tue Apr 12, 2005 3:45 am

Surely you mean SuSE 9.3? SuSE is, in general, a joy to use, but I'd steer clear of 9.3 unless they sort out the issues regarding mp3 playback.
phil_m
 
Posts: 18
Joined: Tue Apr 05, 2005 4:53 pm
Location: Cambridge

Postby brian » Tue Apr 12, 2005 7:12 am

Read somewhere that there are additional packages now to resolve the mp3 issues on 9.3, can anyone confirm? (having pre-ordered 9.3 :? )
User avatar
brian
 
Posts: 36
Joined: Thu Apr 07, 2005 6:53 am

Postby uselinux34 » Tue Apr 12, 2005 4:02 pm

Apparently, you can down load multimedia packs via YOU, which enables MP3 playback.
User avatar
uselinux34
 
Posts: 3
Joined: Tue Apr 12, 2005 3:55 pm

Postby mike » Sun Apr 17, 2005 2:59 am

So what can you tell me the different between 9.3 and 9.5 ?
mike
 
Posts: 3
Joined: Sun Apr 10, 2005 11:02 am

Postby towy71 » Sun Apr 17, 2005 6:56 am

I don't think there is a SuSE 9.5, and it is likely that when such does appear it might have Novell somewhere in the title ;-)
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4276
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby andychannelle » Sun Apr 17, 2005 2:19 pm

I've just installed a review copy of SUSE 9.3 Pro and it's lovely. I was initially really annoyed at the lack of MP3 plkayback (probably something to do with a deal between Novell and Real Networks?), but as mentioned, there are a quartet of extra plugins available via YOU that restore MP3 playback. Sweet.
andychannelle
LXF regular
 
Posts: 111
Joined: Mon Apr 04, 2005 4:08 pm

Postby fingers99 » Sun Apr 17, 2005 4:49 pm

probably something to do with a deal between Novell and Real Networks?
More likely something to dop with possible litigation around the mp3 patent: RedHat used to/still do much the same thing.
fingers99
LXF regular
 
Posts: 143
Joined: Thu Apr 07, 2005 6:15 pm

Postby andychannelle » Sun Apr 17, 2005 6:54 pm

The way I understood it, the patent holders were really only interested in revenue raising implementations of the standard, by which I thought they meant hardware playback. Anyway, RealNetworks has bought some sort of platform licence and included it with the Linux release of Real Player 10, so if you download and install that - and its free (also is well integrated into SUSE 9.3) then you have a valid MP3 playback licence. As far as I know, such a licence wouldn't be restricted to a single application but covers the user - just as you could use GIFs with GIMP if you had a licence for the technology via something such as Internet Explorer.

Anyway, it works fine, though Amarok isn't piping the audio through the visualisation engine as far as I can tell, so the viz's are pretty static.

Andy
andychannelle
LXF regular
 
Posts: 111
Joined: Mon Apr 04, 2005 4:08 pm

Postby Raymond » Sun Apr 24, 2005 3:06 pm

I`ve installed SuSE 9.3 Professional and as usual except for swap it don`t identify my Linux partitions (swap,/,home), The floppy disc don`t work anymore ("The process for the media protocol died unexpectedly") and the login is slow and the panel takes ages to fill up. Opening the control centre is slow. You can`t have a login background photo, the tools are there to do it but the default background comes on after a couple of seconds. After a few minutes inactivity you get a black screen (not screensaver) and I can`t find anyway to stop it, theres only laptop battery in the power control.
However the plastic wallet the disks came in was good...
-*-Update-*- Although Yast could`nt help my power problems I found KPowersave in the menus (it was probably in the panel before I uncluttered it) and after 3 attempts and dissabling everything I can now stop the screen from going blank.
No change in the Floppy yet.
-*-Update 2-*- Ah Ha, fathomed the floppy out, its the old permissions thing in disguise (circa Mandrake 7.0). Instead of "you do not have sufficient permissions" its now "The process died". I used the root console and made me the owner and it works now.
:roll:
Last edited by Raymond on Tue May 03, 2005 8:42 pm, edited 2 times in total.
Raymond
 
Posts: 13
Joined: Thu Apr 07, 2005 12:12 pm
Location: Derbyshire

Postby birdra » Fri Apr 29, 2005 4:56 pm

Hmm, I've upgraded to 9.3 from 9.1 on a workstation and did a new install of 9.3 on a Dell D600 and had no problems. As far as MP3/DVD goes I usually head to PackMan http://packman.links2linux.de to sort out playback issues.
User avatar
birdra
 
Posts: 7
Joined: Thu Apr 21, 2005 9:16 pm
Location: Detroit, MI


Return to Discussion

Who is online

Users browsing this forum: Bing [Bot] and 0 guests