connecting to msn using ubuntu

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Postby youlikeicecream » Thu Jun 16, 2005 3:39 pm

re-install has solved it for me :)
youlikeicecream
LXF regular
 
Posts: 721
Joined: Fri Jun 03, 2005 11:40 am
Location: Oxford

Postby unisol » Sat Jun 18, 2005 12:59 pm

i reinstalled gaim but i still cant connect to msn. pppconfig finds the port my modem is on which is ttyS14.by the way its a usr56K data/fax modem model#5610b
unisol
 
Posts: 44
Joined: Fri Apr 08, 2005 5:32 am

Postby towy71 » Sat Jun 18, 2005 1:06 pm

You are surely confused here! People are talking about instant messengers and you are talking about connecting to the internet. Could you please tell us clearly what you are trying to do!
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4263
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby unisol » Sat Jun 18, 2005 1:29 pm

i am trying to connect to msn using gaim
unisol
 
Posts: 44
Joined: Fri Apr 08, 2005 5:32 am

Postby towy71 » Sat Jun 18, 2005 2:03 pm

start gaim>click accounts>enter your msn account details and save>click sign on
still looking for that door into summer
User avatar
towy71
Moderator
 
Posts: 4263
Joined: Wed Apr 06, 2005 2:11 pm
Location: wild West Wales

Postby skecs » Sun Jun 19, 2005 3:08 am

Is that MSN Messenger or MSN Dialup, in the UK?

MSN Messenger, using gaim or kopete, is after you have established a dialup internet connection with your ISP ... whois? ...
Regards from
Downunder!
.... _
... (0)>
... / /\
.. / / .)
.. V_/_
Linux Powered!
User avatar
skecs
 
Posts: 76
Joined: Fri Apr 22, 2005 9:22 am
Location: Bathurst, NSW Australia

Postby unisol » Sun Jun 26, 2005 5:37 pm

gaim isnt working for me oi downloaded gaim1.3.1 but it says it cant find Glib2.0 which i know is installed can someone help me it would be greatly appreciated
unisol
 
Posts: 44
Joined: Fri Apr 08, 2005 5:32 am

Postby M-Saunders » Mon Jun 27, 2005 8:48 am

Make sure you have the 'glib-devel' (or similarly named) package installed. What distro are you using?

M
User avatar
M-Saunders
LXF regular
 
Posts: 2893
Joined: Mon Apr 11, 2005 12:14 pm

Postby unisol » Wed Jun 29, 2005 1:58 pm

ubuntu hoary 5.04 i have a pci modem a usrobitics 56k data/fax modem its a 5610b with its own controller chip otherwords it is a hardware modem i hve to keep establishing the link for the modem
unisol
 
Posts: 44
Joined: Fri Apr 08, 2005 5:32 am

Previous

Return to Help!

Who is online

Users browsing this forum: Alex01UK and 4 guests