Website incompatible with a Linux browser

Comments and suggestions about this site

Moderators: ChrisThornett, LXF moderators

Website incompatible with a Linux browser

Postby GeoNorth » Tue May 16, 2006 12:40 am

I can't log in using Konqueror 3.4.3

Whenever I try it just sends me loops over with the warning that the data will be resubmitted... over and over again.

Yeah, it doesn't hurt to have Firefox as well, but let's not make Firefox the IE of Linux, eh?
GeoNorth
 
Posts: 12
Joined: Fri May 12, 2006 1:22 pm

RE: Website incompatible with a Linux browser

Postby nelz » Tue May 16, 2006 9:03 am

I've been using Konqueror with this site since before it was launched, which would have been around Konqueror 3.4.1 or 3.4.2 (I never used 3.4.3). There were some speed issues very early on, but never a login problem. Unless this is something peculiar to 3.4.3, which is highly unlikely as no one else has reported it, I suspect the problem lies either i your Konqueror config or some weird proxy behaviour at your ISP.

Try creating a new user in KDE then using Konqueror as that user to log in. This will have the effect of resetting everything to the defaults.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8470
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

RE: Website incompatible with a Linux browser

Postby MartyBartfast » Tue May 16, 2006 6:48 pm

FWIW I'm posting this from Konqueror 3.4.3, no probs at all, so looks like it's your settings.
I have been touched by his noodly appendage.
User avatar
MartyBartfast
LXF regular
 
Posts: 814
Joined: Mon Aug 22, 2005 7:25 am
Location: Hants, UK

Re: Website incompatible with a Linux browser

Postby TheDoctor » Tue May 16, 2006 10:23 pm

GeoNorth wrote:I can't log in using Konqueror 3.4.3

Whenever I try it just sends me loops over with the warning that the data will be resubmitted... over and over again.

Yeah, it doesn't hurt to have Firefox as well, but let's not make Firefox the IE of Linux, eh?


I had this problem a couple of months ago. It's because you're not accepting cookies from the site. Fix that and all will be well, I'll wager.
TheDoctor
LXF regular
 
Posts: 325
Joined: Mon Jan 02, 2006 9:02 pm

Re: Website incompatible with a Linux browser

Postby GeoNorth » Thu May 25, 2006 9:59 am

TheDoctor wrote:
GeoNorth wrote:I can't log in using Konqueror 3.4.3

Whenever I try it just sends me loops over with the warning that the data will be resubmitted... over and over again.

Yeah, it doesn't hurt to have Firefox as well, but let's not make Firefox the IE of Linux, eh?


I had this problem a couple of months ago. It's because you're not accepting cookies from the site. Fix that and all will be well, I'll wager.


That's not the problem at all, Konqueror is set to accept cookies, the only setting I can change is to accept cookies only from the originating server.

I changed that and set my cookie policy to "ask" only difference was it asked me to accept 2 cookies from advertsiing.com. I accepted the cookies and still get the looping problem.

EDIT: right, turns out if I leave the site and come back again or manually type in the homepage I'm logged in and able to post under Konq. A minor niggle but still something I don't have to do under Firefox :P I think it might be worth fixing, but you may disagree :D
GeoNorth
 
Posts: 12
Joined: Fri May 12, 2006 1:22 pm

RE: Re: Website incompatible with a Linux browser

Postby nelz » Thu May 25, 2006 10:20 am

It is worth fixing, but the problem apparently lies at your end, as no one else is experiencing this. I still think you should try with a new user, so KDE is running everything at the default settings.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8470
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK


Return to This Website

Who is online

Users browsing this forum: No registered users and 3 guests