Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Graphics card.

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Hardware
View previous topic :: View next topic  
Author Message
johndough



Joined: Tue May 10, 2005 7:50 pm
Posts: 77

PostPosted: Tue May 10, 2005 8:00 pm    Post subject: Graphics card. Reply with quote

hi all

i have a card that works well in windows, seems Ok in SuSE 9.1.

it is rubbish in SuSE 9.2.

Ati Radeon LE. it is detected as a radeon QD i think, however i change it to Radeon LE, as near as i can get in the drop down list and 9.1 runs it well. the same settings in 9.2 are rubbish.

can i drop my settings file over from 9.1 to 9.2 and hope?
i already tried a fresh reinstall and some jiggery pokery. using windows XP frightens me, so help please.
Back to top
View user's profile Send private message
davecs
LXF regular


Joined: Sun Apr 10, 2005 12:13 am
Posts: 530
Location: Dagenham, Essex

PostPosted: Thu May 12, 2005 9:51 pm    Post subject: RE: Graphics card. Reply with quote

Just a thought, perhaps you could get hold of a LiveCD, PCLinuxOS, Knoppix, Mepis, etc, and run it. It should autodetect everything. (PCLOS comes with an ATi-specific version though you may wish to try it "both ways").

If you get a good graphics screen, print out or write down the section of the file /etc/X11/xorg.conf (it could be called XF86Config or XF86Config-4 as well) which refers to your graphics driver. Also in the "Monitor" section, write down the numbers on the lines "HorizSync" and "VertRefresh". This file will have been built "on-the-fly" by the liveCD, and will vanish as soon as you close down.

Now run your SuSE setup again, and edit the file (one of the above three names) and see how the same section compares. Not promising anything, but you may get a "lead" from that. Maybe amend the file to that of your liveCD setup if that worked better. The only bit you must NOT change is the "Identifier". Also see if the HorizSync and VertRefresh numbers are different maybe alter them as well.

Not promising anything, but since you've had no reply for 2 days, it might just work.

Of course, if any of these live CDs work, and you cannot get SuSE going, they can each be installed instead, Mepis and Knoppix can use Debian repositories for upgrades, PCLinuxOS has its own repositories (but visit the web site as the address has changed so you'll have to update it). PCLOS and Mepis are friendly distros, see "Mrs Devnet's Experiment" in "Discussion" section.
Back to top
View user's profile Send private message
johndough



Joined: Tue May 10, 2005 7:50 pm
Posts: 77

PostPosted: Thu May 12, 2005 9:58 pm    Post subject: Reply with quote

hiya

thanks for the ideas.

i have been trying and no success.
Back to top
View user's profile Send private message
kevanf1
LXF regular


Joined: Sat Apr 09, 2005 8:34 pm
Posts: 125

PostPosted: Mon May 16, 2005 6:16 pm    Post subject: Reply with quote

I can't help with the configuration but I believe your problem may be because......SuSE 9.1 uses XF86 while 9.2 uses Xorg. There are some differences with many graphics cards. Perhaps you could try searching the newsgroups related to Xorg?

Sorry I couldn't help.
Back to top
View user's profile Send private message
johndough



Joined: Tue May 10, 2005 7:50 pm
Posts: 77

PostPosted: Fri Jun 03, 2005 8:31 am    Post subject: Reply with quote

kevanf1 wrote:
I can't help with the configuration but I believe your problem may be because......SuSE 9.1 uses XF86 while 9.2 uses Xorg. There are some differences with many graphics cards. Perhaps you could try searching the newsgroups related to Xorg?

Sorry I couldn't help.


hi

thanks for the tip.

in the meanwhile i have put FC3 on which identifies it as a Radeon 7200, which it probably is.

also my hdd went a bit askew. i had a 'partition' that was too small for fat16, disk druid didnt acknowledge its existance, but FC3 tripped over it and failed to boot.

eventually accepted being a swap file. even though its end value was lower than its start;)
i merged it with the main XP partition and voila.
FC3 no longer claimed it as corrupt, and disk druid could now not display it correctly;)
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast