KDE 3.5

Community announcements - software releases, LUG meetings etc.

Moderators: ChrisThornett, LXF moderators

RE: Re: RE: KDE 3.5

Postby nelz » Sat Dec 10, 2005 3:21 pm

I'm using GTK-Qt with 3.5 on two computers and haven't noticed any problems with them. I have GNOME 2.12 libraries installed.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8579
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

RE: Re: RE: KDE 3.5

Postby davecs » Sat Dec 10, 2005 9:58 pm

PCLOS is not a GNOME distro, and the GNOME libraries are at 2.8 for the purpose of running GTK-based stuff.

GTK-QT results in Gnome programs having Black menus (only the highlighted item is readable). Perhaps it is only the specific 3.5 and 2.8 combination that doesn't work. I'll let the guys know over at PCLOS. BTW the latest KDE updates at PCLOS remove GTK-QT for now.
Image
Asus Asus M2N32 WS Pro+Athlon AM2/4200+ — GeForce 7600GT — 2Gb Cosair VS RAM — 500Gb WD5000AAKS SATA Drive — PCLinuxOS
User avatar
davecs
LXF regular
 
Posts: 530
Joined: Sat Apr 09, 2005 11:13 pm
Location: Dagenham, Essex

Previous

Return to Announcements

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests