Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

HDD not seen on soft reboot.

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Hardware
View previous topic :: View next topic  
Author Message
chris_debian
LXF regular


Joined: Sat Jul 02, 2005 1:11 pm
Posts: 148
Location: Wiltshire, UK

PostPosted: Tue Nov 15, 2005 10:09 am    Post subject: HDD not seen on soft reboot. Reply with quote

Hi, all.

This is probably OS independent. When I boot my old pentium, all goes well, I can install linux etc. When I do a reboot as part of the final installation (any flavour), my HDD's aren't seen. If I do a hard reboot, the devices appear in the BIOS screen/ POST.

Any ideas why they are not detected after soft reboot.

Thanks,

Chris.
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast