LXF179 coverdisk ubuntu OS query [SOLVED]

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

LXF179 coverdisk ubuntu OS query [SOLVED]

Postby stano » Mon Feb 24, 2014 10:09 am

When I run the ubuntu OS live there is no option available on the desktop to select the various flavours. I cannot seem to be able to add another user in live mode to get the option to see these flavours in the desktop drop down menu. I saw another query of a similar nature that said the password on the DVD was "root" but it isn't and it shows 5 dots on the screen from within settings. I tried admin but that doesn't work either. I really want to try the flavours before installation.
stano
 
Posts: 3
Joined: Mon Feb 24, 2014 6:51 am
Location: Australia

Postby nelz » Mon Feb 24, 2014 11:57 am

Log out and choose the desktop you want from the login screen. There are four icons at the top right of the screen, the leftmost one opens the list of desktops. Then hit the login button without changing the user or entering a password, there is no password for the live user, so any password you try will be wrong.

There is no need to add another user, all users have access to all desktops.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8502
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

LXF179 ubuntu

Postby stano » Tue Feb 25, 2014 10:06 am

nelz,
Thank you for replying to my query. I do not have the said icon top left on my screen. It appears the install disk defaults to kubnuntu and I have 8 icons top left on the opening screen. L to R they are, language, Network etc/, bluetooth, avail.-away etc., mouse, volume, time/cal., about, logout etc. Hence me trying to set another user, What flavour of ubuntu should be the default? and how do I access the options to select other desktops? Sorry to be a pain but I am anxious to check them out without having to do multiple downloads.
thanks again.
stano
 
Posts: 3
Joined: Mon Feb 24, 2014 6:51 am
Location: Australia

Postby nelz » Tue Feb 25, 2014 10:11 am

The icons you want are to the top right of the screen, and it's the login screen not the desktop. First you must logout using the logout icon you mentioned.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8502
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

LXF179 ubuntu

Postby stano » Tue Feb 25, 2014 10:50 am

Hi Nelz,
All good now. Thanks again for your patience.
stano
 
Posts: 3
Joined: Mon Feb 24, 2014 6:51 am
Location: Australia

Postby chris » Thu Feb 27, 2014 10:04 am

I had the same problem as stano so thanks for the solution which has raised another question. I have Ubuntu 13.10 installed on my machine and would like to know how to change the desktop so as to have a choice as on the CD or simply how to discard Unity and replace it with, say, Lxfce or some other desktop.
chris
 
Posts: 22
Joined: Thu Jul 11, 2013 4:14 pm
Location: Kent

Postby nelz » Thu Feb 27, 2014 10:35 am

If you installed from the LXFDVD, you already have the desktops, simply change over as above. The difference with an installed system is that it remember the change and defaults to your choice next time.

If you installed from a standard CD, search for "desktop" in the software manager where you will find packages like kde-desktop and lxde-desktop. Install whichever you want.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8502
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

Postby chris » Thu Feb 27, 2014 11:46 am

Many thanks, I'll give it a try
chris
 
Posts: 22
Joined: Thu Jul 11, 2013 4:14 pm
Location: Kent


Return to Help!

Who is online

Users browsing this forum: No registered users and 3 guests