Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Can't get Parted Magic up and running

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
guy13



Joined: Wed Apr 13, 2005 8:39 pm
Posts: 47
Location: Belgium

PostPosted: Tue Oct 30, 2012 2:44 pm    Post subject: Can't get Parted Magic up and running Reply with quote

Dear all,

This is my setup: a Toshiba Satellite L650 laptop with an Intel Core i5 cpu and dual boot: Windooz 7 + Debian Squeeze.
Here's my problem: I've been trying for days now to get PartedMagic running from the cover disk of LXF 164.

I've burnt the iso to a CD-Rom and at first everything goes hunky dory: I get a screen with some options after which lots of stuff is being started and mounted if one may believe the big friendly letters saying "DONE" at the end of every line. Unfortunately when the machine gets to the pink line that says "Ejecting CDROM" the CD is ejected after which nothing happens anymore.

I've also tried option two (running live in stead of from RAM): this brings me a step further, to a desktop which then freezes completely, refusing to respond to any input from either the laptop's own keyboard or touchpad or from an external keyboard or mouse.

Finally I've tried (I think) all other options that made any sense and downloaded and burnt the most recent version of the software from Parted Magic's website but always with the same lack of success.

Any hints towards a solution are most welcome.

Thanks in advance,

Guy
Back to top
View user's profile Send private message
johnhudson
LXF regular


Joined: Wed Aug 03, 2005 2:37 pm
Posts: 870

PostPosted: Tue Oct 30, 2012 10:17 pm    Post subject: Reply with quote

The version I have - downloaded from the Parted Magic site - has a Live CD option - so the CD is not ejected. Have you tried that?
Back to top
View user's profile Send private message
wyliecoyoteuk
LXF regular


Joined: Sun Apr 10, 2005 11:41 pm
Posts: 3444
Location: Birmingham, UK

PostPosted: Wed Oct 31, 2012 9:41 am    Post subject: Reply with quote

I have a similar problem with one (and only one) of my PCs, must be a BIOS issue, I guess.
_________________
The sig between the asterisks is so cool that only REALLY COOL people can even see it!

*************** ************
Back to top
View user's profile Send private message
guy13



Joined: Wed Apr 13, 2005 8:39 pm
Posts: 47
Location: Belgium

PostPosted: Thu Nov 01, 2012 2:21 pm    Post subject: Reply with quote

Thanks for the response.

Yes, I have tried the live CD option both with the version from the LXF DVD and downloaded versions from Parted Magic.

Meanwhile I've also been in touch with the developer(s) and at his request downloaded the test version and tried Radeon no modeset and Alternate Graphical Server both with and without livemedia added to the syntax. Unfortunately always with similar results: without the added syntax the machine hangs on or before "Ejecting CDROM". With added syntax I get a desktop which then freezes.

Will keep you informed should I find a solution.
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast