KDE clock keeps going UTC

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

KDE clock keeps going UTC

Postby heiowge » Fri Sep 14, 2012 1:00 pm

I keep losing an hour. Yesterday I rebooted and my clock went from London time to UTC (London time - 1 hour).

I reset it and find this morning it's back to UTC.

Any ideas?
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 16 MATE and Win7

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
User avatar
heiowge
LXF regular
 
Posts: 1906
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK

Postby Ram » Fri Sep 14, 2012 1:09 pm

Are you dual booting this machine.... Windows does the same thing on my machine.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1682
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby heiowge » Fri Sep 14, 2012 1:30 pm

Yes, but I've never had it happen before. Then again, Windows kept crashing yesterday while I was playing Fallout 3.

I got annoyed and uninstalled it, btw. :roll:
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 16 MATE and Win7

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
User avatar
heiowge
LXF regular
 
Posts: 1906
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK

Postby Ram » Fri Sep 14, 2012 1:52 pm

heiowge wrote:Yes, but I've never had it happen before. Then again, Windows kept crashing yesterday while I was playing Fallout 3.

I got annoyed and uninstalled it, btw. :roll:


The game or Windows.

Just check that your BIOS / Windows and KDE are all set the same.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1682
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby el chapulín » Fri Sep 14, 2012 2:05 pm

Set your system BIOS clock to UTC and then configure KDE to follow UTC and set up your timezone, etc... you'll also need to set up windows to do that same - no idea on that one...

I had a similar problem dual booting Debian and FreeBSD about 6 months ago.
el chapulín
 
Posts: 50
Joined: Fri Sep 07, 2012 1:13 pm

Postby heiowge » Fri Sep 14, 2012 2:35 pm

I don't want it on UTC though. We are all on British Summer time here.
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 16 MATE and Win7

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
User avatar
heiowge
LXF regular
 
Posts: 1906
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK

Postby Ram » Fri Sep 14, 2012 2:45 pm

heiowge wrote:I don't want it on UTC though. We are all on British Summer time here.


You living in a parallel universe, what BST?

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1682
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough

Postby roseway » Fri Sep 14, 2012 5:47 pm

As far as I know, Windows doesn't know about UTC, so if you're dual-booting with Windows you have to set your Linux system to use local time, not UTC. It's an installation option, but I'm not sure how to do it on a running system.
Eric
roseway
LXF regular
 
Posts: 450
Joined: Thu Jan 18, 2007 2:27 pm

Postby heiowge » Sat Sep 15, 2012 8:05 am

I think I've got it for the moment. It was defaulting to UTC. I changed it to London time. There must have been something that restored to default occasionally...
i5 4440 3.1Ghz, Asus H87M-E motherboard, 8GB DDR3, 2GB DDR5 nVidia card, 2x500GB Seagate hd, Coolermaster 750W PSU running Mint 16 MATE and Win7

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
User avatar
heiowge
LXF regular
 
Posts: 1906
Joined: Wed Feb 27, 2008 8:21 pm
Location: Cheshire, UK

Postby el chapulín » Mon Sep 17, 2012 8:51 am

roseway wrote:As far as I know, Windows doesn't know about UTC, so if you're dual-booting with Windows you have to set your Linux system to use local time, not UTC. It's an installation option, but I'm not sure how to do it on a running system.

Assuming the OP is running Linux Mint, which is Debian-like, then
Code: Select all
# dpkg-reconfigure tzdata
el chapulín
 
Posts: 50
Joined: Fri Sep 07, 2012 1:13 pm

Postby Ram » Mon Sep 17, 2012 11:17 am

roseway wrote:As far as I know, Windows doesn't know about UTC, so if you're dual-booting with Windows you have to set your Linux system to use local time, not UTC. It's an installation option, but I'm not sure how to do it on a running system.


Windows 7 uses UTC.

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
User avatar
Ram
LXF regular
 
Posts: 1682
Joined: Thu Apr 07, 2005 9:44 pm
Location: Guisborough


Return to Help!

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests