Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

delay in Raspberry Pi.
Goto page Previous  1, 2, 3, 4
 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Discussion
View previous topic :: View next topic  
Author Message
leke
LXF regular


Joined: Mon Oct 22, 2007 6:45 pm
Posts: 503
Location: Oulu, Finland

PostPosted: Tue Jul 03, 2012 10:58 pm    Post subject: Re: delay in Raspberry Pi Reply with quote

Jimmers wrote:
Finally got to try the Raspberry Pi, what a disapointment nothing happened, following the instructions in LFX 159, nothing got as far as "You'll see a red power light next to the USB Connections, and shortly you will see some some flashing green lights appear, (Where???).
Tried re-installing Debian from the website, but no joy,
tomorrow I will visit my local Argos and purchase a 16gb Kingston flash drive, as I find I have more joy with them,
the one I have been trying is a (8gb Sanddisk.)

As always all Help, Ideas, Suggestions always appreciated
What are you using to power your Pi? Is it your own USB power supply or one from the supplier? I read somewhere the supply has to be of a certain amperage.
_________________
http://truecenterpublishing.com/zenstory/maybe.html
Back to top
View user's profile Send private message
Ram
LXF regular


Joined: Thu Apr 07, 2005 10:44 pm
Posts: 1674
Location: Guisborough

PostPosted: Tue Jul 03, 2012 11:06 pm    Post subject: Reply with quote

Just to confirm I didn't break the the crust on my pi trying it without the storage attached. Here I am posting from it via vnc.

Power supplys I've used that work are HTC Desire phone charger, my powered usb hub and works laptop docking station.
_________________

lubuntu LXDE 13.10 running on AMD Phenom II*4; ASUS Crosshair III Formula MB; 4 GB Ram.....
Back to top
View user's profile Send private message MSN Messenger
leke
LXF regular


Joined: Mon Oct 22, 2007 6:45 pm
Posts: 503
Location: Oulu, Finland

PostPosted: Mon Jul 09, 2012 8:12 am    Post subject: Reply with quote

I've just got it!!! but nearly missed it...
I got an email from DHL several days ago telling me it was being delivered (arrival not specified).

09:00 this morning, door bell rings. Wife wakes me and kicks me out of bed to answer the door (I was mentally hung over after coding until the early hours of the morning). I'm surprised DHL waited as long as they did for me to answer.

Anyway, showed it to son number one and he looked disappointed (bloody kids of today), or confused. For now he's tasked with building the case out of lego.
_________________
http://truecenterpublishing.com/zenstory/maybe.html
Back to top
View user's profile Send private message
Bazza
LXF regular


Joined: Sat Mar 21, 2009 11:16 am
Posts: 1477
Location: Loughborough

PostPosted: Wed Jul 11, 2012 2:06 pm    Post subject: Reply with quote

Finally got mine today...

Has anyone here installed AROS?

If yes, are there any things or oddities I need to know?

TIA...
_________________
73...

Bazza, G0LCU...

Team AMIGA...
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Discussion All times are GMT
Goto page Previous  1, 2, 3, 4
Page 4 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast