Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

GeForce 8400GS

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
Amoko



Joined: Mon May 26, 2008 9:38 pm
Posts: 3

PostPosted: Thu May 24, 2012 7:00 pm    Post subject: GeForce 8400GS Reply with quote

I can not install ubuntu 12.04.
Or more precisely I may have installed it, but the screen shows only gibberish. Is there a way around this problem?
Kind regards
Amoko
Back to top
View user's profile Send private message
Paradigm Shifter



Joined: Sat May 19, 2012 1:16 pm
Posts: 84

PostPosted: Thu May 24, 2012 7:44 pm    Post subject: Reply with quote

I'm by no means a linux expert, but I'll start with a few troubleshooting questions...

Does the LiveDVD exhibit corruption too?

What other OS(es) do you have installed? Do they work?
Back to top
View user's profile Send private message
dhester



Joined: Thu Feb 19, 2009 6:19 pm
Posts: 72

PostPosted: Thu May 24, 2012 8:21 pm    Post subject: Reply with quote

I had a similar problem see this link http://www.linuxformat.com/forums/viewtopic.php?t=14482

This sorted the problem for me.
Back to top
View user's profile Send private message
RedWillow
LXF regular


Joined: Thu May 29, 2008 2:05 pm
Posts: 719

PostPosted: Fri May 25, 2012 6:42 pm    Post subject: Re: GeForce 8400GS Reply with quote

Amoko wrote:
I can not install ubuntu 12.04.
Or more precisely I may have installed it, but the screen shows only gibberish. Is there a way around this problem?


First thing - I have a GeForce 8400GS on one of my machines and I was able to install 12.04 to it and see a working Unity desktop both with the default nouveau driver and after I had installed the proprietary nvidia driver, so I doubt your graphics card is the problem.

So let's step back a bit. You say "I may have installed it". Were you using a live CD or live USB with the desktop ISO, or were you using the alternate CD ISO? If you were using the desktop ISO, did you choose "Install Ubuntu" or did you choose "Try Ubuntu" and then install from the live desktop? If you have a CD or USB created from the desktop ISO, what happens when you boot from it now? Can you get a usable live desktop session?
Back to top
View user's profile Send private message
Amoko



Joined: Mon May 26, 2008 9:38 pm
Posts: 3

PostPosted: Fri May 25, 2012 7:06 pm    Post subject: Reply with quote

Hi,
Thanks for taking time to try to help me.
Computer is an old Medion MD8818. with a new 8400GS card.
I am now booting from LXF's DVD and before that from a downloaded ISO burned to CD.
It is the same with both of them. on the latter I sat vga=791 as dhester suggested. Also tried setting vga=788 (800x600) same result. The last thing it writes before giving me gibberish is: checking battery state...
I am now about to try it on my VAIO.
If that works we know CD/DVD is OK and can take from there.
Kindest Amoko
Back to top
View user's profile Send private message
Amoko



Joined: Mon May 26, 2008 9:38 pm
Posts: 3

PostPosted: Fri May 25, 2012 7:30 pm    Post subject: Reply with quote

Hi,
LXF's DVD works OK on my VAIO!
Surprised Amoko
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast