Linux Format forums Forum Index Linux Format forums
Help, discussion, magazine feedback and more
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Splash screens

 
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help!
View previous topic :: View next topic  
Author Message
heiowge
LXF regular


Joined: Wed Feb 27, 2008 8:21 pm
Posts: 1892
Location: Cheshire, UK

PostPosted: Sun Apr 22, 2012 9:20 pm    Post subject: Splash screens Reply with quote

Anyone know a way of changing these screens:






I thought I'd changed the second screen, but it made no difference on reboot. Confused
_________________
Dead old Dell Dimension 3000 pentium 4 processor 2GB DDR1 RAM 80GB HD. See what I'm reduced to!

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
Back to top
View user's profile Send private message
nelz
Site admin


Joined: Mon Apr 04, 2005 12:52 pm
Posts: 8364
Location: Warrington, UK

PostPosted: Sun Apr 22, 2012 10:51 pm    Post subject: Reply with quote

The KDE splash screen is changed in System Settings > Workspace Appearance > Splash Screen.
_________________
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
Back to top
View user's profile Send private message
heiowge
LXF regular


Joined: Wed Feb 27, 2008 8:21 pm
Posts: 1892
Location: Cheshire, UK

PostPosted: Mon Apr 23, 2012 9:22 am    Post subject: Reply with quote

Thanks. I already did that, but it failed to change anything on reboot. Confused

****edit****

It seems that the splash screens I installed are not listed in the list of screens anymore. Shocked
_________________
Dead old Dell Dimension 3000 pentium 4 processor 2GB DDR1 RAM 80GB HD. See what I'm reduced to!

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
Back to top
View user's profile Send private message
nelz
Site admin


Joined: Mon Apr 04, 2005 12:52 pm
Posts: 8364
Location: Warrington, UK

PostPosted: Mon Apr 23, 2012 10:53 am    Post subject: Reply with quote

Did you use the Test button to make sure the new splash screen worked?
_________________
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
Back to top
View user's profile Send private message
heiowge
LXF regular


Joined: Wed Feb 27, 2008 8:21 pm
Posts: 1892
Location: Cheshire, UK

PostPosted: Mon Apr 23, 2012 10:58 am    Post subject: Reply with quote

Yes. It worked great. Then vanished. Confused
_________________
Dead old Dell Dimension 3000 pentium 4 processor 2GB DDR1 RAM 80GB HD. See what I'm reduced to!

eeepc 1015PX, 1.66 Ghz Intel atom processor, 2 GB DDR3, 320 GB hd, Mint 14 MATE. Fan needs fixing.
Back to top
View user's profile Send private message
GregS



Joined: Thu Aug 03, 2006 4:54 am
Posts: 95
Location: Oz

PostPosted: Mon Apr 23, 2012 11:21 am    Post subject: Reply with quote

heiowge wrote:
Yes. It worked great. Then vanished. Confused


Same problem here. Even downloading the additional splash themes and selecting various of them fails to achieve change. Yet, in the Fedora16-32 version I had previously running in a V-machine, I could customise the login screen as described...
Back to top
View user's profile Send private message
View previous topic :: View next topic  
Display posts from previous:   
Post new topic   Reply to topic    Linux Format forums Forum Index -> Help! All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Linux Format forums topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group


Copyright 2011 Future Publishing, all rights reserved.


Web hosting by UKFast