Linux Mint 12 Install Issues on Lenovo W520

The place to post if you need help or advice

Moderators: ChrisThornett, LXF moderators

Linux Mint 12 Install Issues on Lenovo W520

Postby devwillie » Mon Feb 27, 2012 4:51 pm

I'd like to make my new Win 7 Enterprise (work) laptop a dual boot using DVD 154. I have admin rights on machine and shrunk the only partition so I'd have some room. Booted using DVD and attempted install but received BusyBox msg:

(initramfs) Unable to find a medium containing a live file system.

Saw that others had similar problems but with USB 2/3 or old machines being the blockers--not so for me using DVD & a new machine.

Then created a new partition but didn't choose a fs format. Partition was generated fine with plenty of space. Same result.

I'd be willing to serve as guinea pig for the new W520s. Please advise.
devwillie
 
Posts: 3
Joined: Mon Feb 27, 2012 7:13 am
Location: USA

Postby nelz » Mon Feb 27, 2012 8:48 pm

That sounds like Mint can't find the file containing the live root filesystem on the DVD. Try booting the DVD in another computer and see if you can get a Mint desktop on that one.

Booting the DVD doesn't install anything, so it's safe to try it on another system.
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8494
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK

Able to get Mint Desktop w/ DVD

Postby devwillie » Wed Feb 29, 2012 5:59 am

Hi,

Yes, I was able to get a Mint desktop on another machine. I did have to change to boot order around to get it to work so perhaps that's what I need to do on the W520? My success came with my small Acer Aspire One. I'll probably put LM 12 on it once I get it going on the Lenovo--haven't run a Linux distro since Xfce 8.12 on my Compaq Armada. I'm hoping the device support will be better now! :) The Armada is still going strong but I'd like to have some sound.

Do you think switching the boot order around so DVD is 1st might do the trick on the Lenovo? Tx.

-Will
devwillie
 
Posts: 3
Joined: Mon Feb 27, 2012 7:13 am
Location: USA

Same result

Postby devwillie » Wed Feb 29, 2012 9:41 pm

On W520...Same BusyBox msg as before. Booted right from DVD fine. Maybe try downloading a 64 bit LM 12 ISO and put it on a USB stick? I wanted to check out the cool stuff on the DVD, though. Do you have any suggestions...can I run a trace to diagnose the issue?
devwillie
 
Posts: 3
Joined: Mon Feb 27, 2012 7:13 am
Location: USA

Postby nelz » Wed Feb 29, 2012 10:15 pm

Do the other distros on the DVD boot correctly?

Do you have more than one optical drive in the computer? (I've seen errors like this where the distro looks on the wrong drive)
"Insanity: doing the same thing over and over again and expecting different results." (Albert Einstein)
User avatar
nelz
Site admin
 
Posts: 8494
Joined: Mon Apr 04, 2005 11:52 am
Location: Warrington, UK


Return to Help!

Who is online

Users browsing this forum: No registered users and 2 guests